
  














<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yakimaherald.com/content/tncms/live/" />
<meta name="keywords" content="literature" />
<meta name="news_keywords" content="literature" />
<meta name="description" content="Regret is something that we all have wrestled with; it's a part of human existence. What if we made a different choice, would our life be better or worse? This" />
<meta name="author" content="Krystal Griswold Special to the Yakima Herald-Republic" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yakimaherald.com/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?crop=1171%2C659%2C0%2C555&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Book Scene: Ever wonder what your life would be like if you'd made a different choice?" />
<meta property="og:description" content="Regret is something that we all have wrestled with; it's a part of human existence. What if we made a different choice, would our life be better or worse? This" />
<meta property="og:site_name" content="Yakima Herald-Republic" />
<meta property="og:section" content="Literature" />
<meta property="fb:app_id" content="669269739849502" />
<meta property="article:publisher" content="https://www.facebook.com/yakimaheraldrepublic" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Yakima_Herald" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1564625258"/>
<style>/*<![CDATA[*/ #block-439887 .search-spinner { position: absolute; } #block-439887 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-439887 { margin-bottom: 0; } #site-search-439887 .site-search-form { padding: 0; } #site-search-439887 #site-search-439887-btn { outline: none; } #site-search-439887 #site-search-439887-term { border: 0; box-shadow: none; } #site-search-439887 .site-search-form { box-shadow: none; } #block-439888 .search-spinner { position: absolute; } #block-439888 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-439888 { margin-bottom: 0; } #site-search-439888 .site-search-form { padding: 0; } #site-search-439888 #site-search-439888-btn { outline: none; } #site-search-439888 #site-search-439888-term { border: 0; box-shadow: none; } #site-search-439888 .site-search-form { box-shadow: none; } #tncms-block-558648 .tnt-prop-img { max-width: 3335px; } #block-439882 .search-spinner { position: absolute; } #block-439882 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-439882 { margin-bottom: 0; } #site-search-439882 .site-search-form { padding: 0; } #site-search-439882 #site-search-439882-btn { outline: none; } #site-search-439882 #site-search-439882-term { border: 0; box-shadow: none; } #site-search-439882 .site-search-form { box-shadow: none; } #tncms-block-558654 .tnt-prop-img { max-width: 3335px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"none","path":"\/scene\/literature","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Krystal Griswold\nSpecial to the Yakima Herald-Republic","id":"1aee5048-23c5-591c-9951-5bb3c8b0982b","app":"editorial","ga_page":"\/scene\/literature\/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"22565"},"system":{"render_time":451},"client":{"is_bot":"no","is_gdpr":"no"}},"screenName":"__tnt.user.screenName ? __tnt.user.screenName : 'null'","loginStatus":"__tnt.user.loggedIn ? 'logged in' : 'anonymous'","subscriberServices":"__tnt.user.services ? 'Yes' : 'No'"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"none","path":"\/scene\/literature","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Krystal Griswold\nSpecial to the Yakima Herald-Republic","id":"1aee5048-23c5-591c-9951-5bb3c8b0982b","app":"editorial","ga_page":"\/scene\/literature\/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"22565"},"system":{"render_time":451},"client":{"is_bot":"no","is_gdpr":"no"}},"screenName":"__tnt.user.screenName ? __tnt.user.screenName : 'null'","loginStatus":"__tnt.user.loggedIn ? 'logged in' : 'anonymous'","subscriberServices":"__tnt.user.services ? 'Yes' : 'No'"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PT7LGPZ');})();</script>
<script src="https://tags.crwdcntrl.net/c/11045/cc.js?ns=_cc11045" id="LOTCC_11045"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11045.add('tp', 'TNNW');
		_cc11045.add('act', ' User Login');
		_cc11045.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11045.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3827,3587,3299,2751,1736,1727,2367,2810,2925,1629,3767,3108", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["literature"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Book Scene: Ever wonder what your life would be like if you'd made a different choice? | Literature | yakimaherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yakimaherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/60b25a8c-037f-11eb-9d60-af338866baa8.png" />
    
        <link rel="amphtml" href="https://www.yakimaherald.com/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Book Scene: Ever wonder what your life would be like if you'd made a different choice? | Literature | yakimaherald.com" href="http://www.yakimaherald.com/search/?f=rss&amp;t=article&amp;c=scene/literature&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yakimaherald.com/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
  


<script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('#site-search-439882-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
}); 
</script>    


   <script>
   
document.addEventListener("DOMContentLoaded", function(event) {
    console.log("MODAL test! 530");
   var testModal = document.querySelector("#subscription-modal > div");
   if(testModal != null){
   setTimeout(function(){ 
   document.querySelector("#service-tab-1 > div.panel-body.panel-collapse.collapse").classList.add('in');
   document.querySelector("#service-tab-2 > div.panel-body.panel-collapse.collapse").classList.add('in');
   document.querySelector("#service-tab-3").style.display = "none";


var mrates = document.querySelector("#service-tab-0 > div.panel-footer > div.view-rates-container");
if(mrates !== null){
mrates.style.display ="none";}
document.querySelector("#service-tab-0 > div.panel-footer > div.view-rates-container").insertAdjacentHTML('beforebegin', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#service-tab-1 > div.panel-footer").style.display = "block";
document.querySelector("#service-tab-1 > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#service-tab-1 > div.panel-footer > div.view-rates-container").insertAdjacentHTML('afterend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');

var mrates2 = document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(2) > div.panel-footer > div.view-rates-container");
if(mrates2 !== null){
mrates2.style.display ="none";}
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(2) > div.panel-footer").insertAdjacentHTML('beforeend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(4) > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(4) > div.panel-footer").insertAdjacentHTML('beforeend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#service-tab-3").style.display = "none";
  
  
  
  }, 1000);
   } 
   
  });

   </script>
   
   
   
   
   


   <!--AZH 052717 commented out roost trash--> 
   <!--<script src='//cdn.goroost.com/roostjs/009utyc7xriert6nj38114l47dqfekfs' async></script>-->


   <script>
    console.log('yakimaherald.com')
</script>


<!-- #Tntracking #628706 - changed Realtor to Broker on RE vertical -->

<!--/ #Tntracking #628706 -->

    
    
        <!--AZH 022619 turn off auto refresh on letters submission + other forms-->
        
            <meta http-equiv="refresh" content="900">
        
        
        
        
    
    
     <script>
        $(document).ready(function() {
          if ( $('#asset-photo-carousel .caption-container .caption-inner .actions a').length ) {
            $('#asset-photo-carousel .caption-container .caption-inner .actions a').html($('#asset-photo-carousel .caption-container .caption-inner .actions a').html().replace('Buy Now','Buy This Photo'));
          }
        });
    </script>


<script type="text/javascript">
$(document).ready(function(){
$(window).scroll(function(){
if ($(this).scrollTop() > 100) {
$('.scrollup').fadeIn();
} else {
$('.scrollup').fadeOut();
}
});
$('.scrollup').click(function(){
$("html, body").animate({ scrollTop: 0 }, 600);
return false;
});
$(".alert a").click(function(){
$(".alert").toggle();
});
});
</script>


<!-- <script type="text/javascript">
$( init );
function init() {
  $('.asset-body .asset-content .tnt-ads-container:first').before( $('#asset-content .tout-sdk') );
}
</script> -->

<script>
    $(document).ready(function() {
        $( ".main-content div.share-container.content-above" ).removeClass( "share-container" );
        $('.asset-related-group h4.text-muted').text('Related Content');
    });
</script><meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<link rel="stylesheet" type="text/css" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/live/components/site/resources/styles/addtohomescreen.css">
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/live/components/site/resources/scripts/addtohomescreen-new.js"></script>
<script>
addToHomescreen();
</script>


<script>
var _prum = [['id', '55b15b23abe53d114f7b23c6'],
['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
var s = document.getElementsByTagName('script')[0]
, p = document.createElement('script');
p.async = 'async';
p.src = '//rum-static.pingdom.net/prum.min.js';
s.parentNode.insertBefore(p, s);
})();
</script>

<meta name="google-site-verification" content="XW8T8J_JV6sBxS21PXMHAGRp_xB47QkVyNap1kdJnXM" />


<script type="text/javascript">
$(function(){
$('.user-login-wrapper .user-login-blox .panel-heading').before('<div class="panel-heading"><p>First time here? <a href="https://www.yakimaherald.com/users/signup/">Click to create a yakimaherald.com user account</a>.</p></div>');
});
</script>
<!--Nativo-->
<!--#618330 jsandy -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!-- AZH 4-18-18 -->
<script>
    window.ia = window.ia || function () {
    (window.ia.q = window.ia.q || []).push(arguments);
        };
    ia('create', 'ab350126-eb78-4fc5-bc99-10630beb0ab5');
    ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src='https://pymx5.com/images/noscript.jpg'/></noscript>



<script src="https://loader-cdn.azureedge.net/prod/amg/loader.min.js"></script><script>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</script>





        </head>
        <body class="fluid app-editorial grid-mobile-pattern blox-asset uuid-1aee5048-23c5-591c-9951-5bb3c8b0982b  section-scene section-literature type-article infinity-summary-sticky-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yakimaherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=none&amp;tncms.page.path=%2Fscene%2Fliterature&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Krystal+Griswold%0ASpecial+to+the+Yakima+Herald-Republic&amp;tncms.asset.id=1aee5048-23c5-591c-9951-5bb3c8b0982b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fscene%2Fliterature%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=22565&amp;tncms.system.render_time=451&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;screenName=__tnt.user.screenName+%3F+__tnt.user.screenName+%3A+%27null%27&amp;loginStatus=__tnt.user.loggedIn+%3F+%27logged+in%27+%3A+%27anonymous%27&amp;subscriberServices=__tnt.user.services+%3F+%27Yes%27+%3A+%27No%27&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PT7LGPZ&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=none&amp;tncms.page.path=%2Fscene%2Fliterature&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Krystal+Griswold%0ASpecial+to+the+Yakima+Herald-Republic&amp;tncms.asset.id=1aee5048-23c5-591c-9951-5bb3c8b0982b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fscene%2Fliterature%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=22565&amp;tncms.system.render_time=451&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;screenName=__tnt.user.screenName+%3F+__tnt.user.screenName+%3A+%27null%27&amp;loginStatus=__tnt.user.loggedIn+%3F+%27logged+in%27+%3A+%27anonymous%27&amp;subscriberServices=__tnt.user.services+%3F+%27Yes%27+%3A+%27No%27&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc11045.add('act', paywallDmpData );_cc11045.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.yakimaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fscene%2Fliterature%2Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.yakimaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fscene%2Fliterature%2Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.yakimaherald.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        <div>
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1629] = {
    'name':'Subscriber Access',
    'id':'1629',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1629" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscriber Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>7 day print subscribers enjoy unlimited access to yakimaherald.com</strong></p>
<p><strong>Enter the <span style="color: #ff0f09;">LAST NAME</span> and the <span style="color: #ff0f09;">7 DIGIT</span> phone number on your print subscription account to connect your print subscription to your yakimaherald.com account.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1629" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.yakimaherald.com/users/admin/service/purchase/?serviceid=1629&referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fscene%2Fliterature%2Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        

    <script>
        console.log('messageAssetRegistration');
    </script>
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Keep Reading!  Register for a Free Account.
            </h4>
            <hr/>
            <p>Register now for a FREE account to keep reading. There's no cost and no credit card required.  Already registered?  Click the login link below</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.yakimaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fscene%2Fliterature%2Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.yakimaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fscene%2Fliterature%2Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html">Log In</a>
                    </div>
                </div>
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.yakimaherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yakimaherald.com%252Fscene%252Fliterature%252Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%252Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html">Purchase a Subscription
</a>
                </div>
                
                
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3827);
                
                bloxServiceIDs.push(3587);
                
                bloxServiceIDs.push(3299);
                
                bloxServiceIDs.push(2751);
                
                bloxServiceIDs.push(1736);
                
                bloxServiceIDs.push(1727);
                
                bloxServiceIDs.push(2367);
                
                bloxServiceIDs.push(2810);
                
                bloxServiceIDs.push(2925);
                
                bloxServiceIDs.push(1629);
                
                bloxServiceIDs.push(3767);
                
                bloxServiceIDs.push(3108);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yakimaherald.com/tncms/admin/editorial-asset/?edit=1aee5048-23c5-591c-9951-5bb3c8b0982b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1082366" class="tncms-block"><style>
.side-nav-user-controls.engage-buttons .user-controls li {padding-left: 0; padding-right: 0;}
.side-nav-user-controls.engage-buttons .user-controls li a.user-control-link {margin: 0 5px;}

</style><div class="side-nav-user-controls show-onload clearfix default engage-buttons">
<ul class="list-inline user-controls"><li>
<a href="#" style="display:none" id="3MG2logout" data-mg2-action="logout" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</a></li>   
<li><a href="#" style="display:none" id="3MG2login" data-mg2-action="login" class="btn btn-link login-btn btn-sm user-control-link" rel="nofollow">Log In</a></li>   
<li><a href="#" style="display:none" id="3MG2activation" data-mg2-action="activation" class="btn btn-link btn-sm user-control-link" rel="nofollow">Activate</a></li>   
<li><a href="https://subscribe.yakimaherald.com/" id="3MG2Subscribe" class="MG2SubscribButton btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li>   
<li><a href="https://myaccount.yakimaherald.com/yhr/dashboard" id="3MG2MyAccount" class="btn btn-link login-btn btn-sm user-control-link" rel="nofollow">My Account</a></li>
</ul></div></div><div id="tncms-block-439887" class="tncms-block visible-sm no-margin-bottom search-style-blue"><section id="block-439887" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-439887" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-439887" aria-labelledby="site-search-button-439887" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-439887-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-439887-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-439887-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-439887').submit();
        return false;
    });

    $('#site-search-439887').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-439887 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-439887 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-439887-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-439888" class="tncms-block visible-xs no-margin-bottom search-style-blue"><section id="block-439888" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-439888" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-439888" aria-labelledby="site-search-button-439888" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-439888-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-439888-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-439888-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-439888').submit();
        return false;
    });

    $('#site-search-439888').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-439888 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-439888 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-439888-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://subscribe.yakimaherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-article-search">Article search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contacts">Contacts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myaccount.yakimaherald.com/yhr/dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-delivery-issues">Delivery issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-send-your-news">Send your news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myaccount.yakimaherald.com/yhr/dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-start-stop">Vacation start / stop</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://replica.yakimaherald.com/?utm_source=yhr&amp;utm_medium=menu_bar&amp;utm_campaign=daily_replica"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lower_valley/"  class="nav-link tnt-section-lower-valley">Lower Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-bottom-line">Bottom Line</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_projects/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/facts_and_records/"  class="nav-link tnt-section-facts-and-records">Facts and Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-coverage">Special Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extra/exclusive/"  class="nav-link tnt-section-subscriber-exclusives">Subscriber Exclusives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/unleashed/"  class="nav-link tnt-section-unleashed">Unleashed</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_projects/wildfire/"  class="nav-link tnt-section-wildfires">Wildfires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_projects/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_projects/wildfire/"  class="nav-link tnt-section-wildfires">Wildfires</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/motorsports/"  class="nav-link tnt-section-motorsports">Motorsports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_sports"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/professional_sports/"  class="nav-link tnt-section-professional-sports">Professional Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_sports/kickoff2019/"  class="nav-link tnt-section-kickoff-2019">Kickoff 2019</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/rewind/"  class="nav-link tnt-section-rewind">Rewind</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/photos_and_videos/"  class="nav-link tnt-section-photos-video">Photos & Video</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos_and_videos/news_photos/"  class="nav-link tnt-section-news-photos">News Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/graduation/"  class="nav-link tnt-section-graduation">Graduation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos_and_videos/videos/"  class="nav-link tnt-section-latest-videos">Latest Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos_and_videos/portfolios/"  class="nav-link tnt-section-photo-staff">Photo Staff</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/scene/"  class="nav-link tnt-section-scene">SCENE</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/scene/"  class="nav-link tnt-section-scene-magazine">SCENE Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazine/"  class="nav-link tnt-section-yakima-magazine">Yakima Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/discover/"  class="nav-link tnt-section-re-discover-yakima">Re-discover Yakima</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-local-events-calendar">Local Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/calendar/add"  target="_blank" rel="noopener" class="nav-link tnt-section-add-an-event-to-the-calendar">Add an Event to the Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/obituaries_of_note/"  class="nav-link tnt-section-obituaries-of-note">Obituaries of note</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-card-of-thanks">Card of thanks</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-509homefindercom">509HomeFinder.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.509Employment.com"  target="_blank" rel="noopener" class="nav-link tnt-section-509employmentcom">509Employment.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.thevanished.org"  target="_blank" rel="noopener" class="nav-link tnt-section-the-vanished">The Vanished</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1026214" class="tncms-block"><script>
dataLayer.push({
'event': 'pageview',
'screenName': __tnt.user.screenName ? __tnt.user.screenName : 'null',
'loginStatus': __tnt.user.loggedIn ? 'logged in' : 'anonymous',
'subscriberServices': __tnt.user.services ? 'Yes' : 'No'
});



console.log(dataLayer);
</script></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-558648" class="tncms-block"><section id="block-558648" class="block emphasis-h3   " ><div class="block"><a href="/scene" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/09883448-463b-11e7-bec9-a755b9b3e94b.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/09883448-463b-11e7-bec9-a755b9b3e94b.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/09883448-463b-11e7-bec9-a755b9b3e94b.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/09883448-463b-11e7-bec9-a755b9b3e94b.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/09883448-463b-11e7-bec9-a755b9b3e94b.png?resize=400%2C102 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/09883448-463b-11e7-bec9-a755b9b3e94b.png?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/09883448-463b-11e7-bec9-a755b9b3e94b.png?resize=640%2C163 640w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/09883448-463b-11e7-bec9-a755b9b3e94b.png?resize=750%2C191 750w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/09883448-463b-11e7-bec9-a755b9b3e94b.png?resize=990%2C252 990w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/09883448-463b-11e7-bec9-a755b9b3e94b.png?resize=1035%2C264 1035w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/09883448-463b-11e7-bec9-a755b9b3e94b.png?resize=1200%2C306 1200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/09883448-463b-11e7-bec9-a755b9b3e94b.png?resize=1333%2C340 1333w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/09883448-463b-11e7-bec9-a755b9b3e94b.png?resize=1476%2C376 1476w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/09883448-463b-11e7-bec9-a755b9b3e94b.png?resize=2008%2C512 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3335"
                height="850"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-439882" class="tncms-block hidden-sm hidden-xs no-margin-bottom search-style-blue"><section id="block-439882" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-439882" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-439882" aria-labelledby="site-search-button-439882" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-439882-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-439882-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-439882-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-439882').submit();
        return false;
    });

    $('#site-search-439882').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-439882 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-439882 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-439882-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-558654" class="tncms-block"><section id="block-558654" class="block emphasis-h3   " ><div class="block"><a href="/scene" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/c9639ca2-4641-11e7-98c3-f3465376b262.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/c9639ca2-4641-11e7-98c3-f3465376b262.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/c9639ca2-4641-11e7-98c3-f3465376b262.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/c9639ca2-4641-11e7-98c3-f3465376b262.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/c9639ca2-4641-11e7-98c3-f3465376b262.png?resize=400%2C102 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/c9639ca2-4641-11e7-98c3-f3465376b262.png?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/c9639ca2-4641-11e7-98c3-f3465376b262.png?resize=640%2C163 640w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/c9639ca2-4641-11e7-98c3-f3465376b262.png?resize=750%2C191 750w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/c9639ca2-4641-11e7-98c3-f3465376b262.png?resize=990%2C252 990w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/c9639ca2-4641-11e7-98c3-f3465376b262.png?resize=1035%2C264 1035w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/c9639ca2-4641-11e7-98c3-f3465376b262.png?resize=1200%2C306 1200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/c9639ca2-4641-11e7-98c3-f3465376b262.png?resize=1333%2C340 1333w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/c9639ca2-4641-11e7-98c3-f3465376b262.png?resize=1476%2C376 1476w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/c9639ca2-4641-11e7-98c3-f3465376b262.png?resize=2008%2C512 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3335"
                height="850"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1084618" class="tncms-block"><style>
.engage-buttons {margin-top: 15px;}
.engage-btn {
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    touch-action: manipulation;
    cursor: pointer;
    background-image: none;
    border: 1px solid transparent;
    user-select: none;
    }
.engage-buttons .user-controls li {padding-left: 0; padding-right: 0;}
.engage-buttons ul.user-controls li a {font-size: 12px; padding: 5px;}
.engage-buttons .btn-primary {
        border-radius: 6px;
        box-shadow: 1px 1px 1px 1px rgba(0, 0, 0, 0.1);
        }

</style><div class="engage-buttons show-onload clearfix default ">
<ul class="user-controls list-inline"><li><a href="#" style="display:none" id="MG2login" data-mg2-action="login" class="engage-btn btn-primary login-btn btn-sm user-control-link" rel="nofollow">Log In</a></li>   
<li><a href="#" style="display:none" id="MG2activation" data-mg2-action="activation" class="engage-btn btn-link btn-sm user-control-link" rel="nofollow">Activate</a></li>   
<li><a href="https://subscribe.yakimaherald.com/" id="MG2Subscribe" class="MG2SubscribButton engage-btn btn-primary btn-sm user-control-link" rel="nofollow">Subscribe</a></li>   
<li><a href="https://myaccount.yakimaherald.com/yhr/dashboard" id="MG2MyAccount" class="engage-btn btn-primary login-btn btn-sm user-control-link" rel="nofollow">Account</a></li>
</ul></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://subscribe.yakimaherald.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-article-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Article search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contacts"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contacts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="https://myaccount.yakimaherald.com/yhr/dashboard"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Delivery issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-your-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Send your news</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-start-stop"  href="https://myaccount.yakimaherald.com/yhr/dashboard"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Vacation start / stop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://replica.yakimaherald.com/?utm_source=yhr&amp;utm_medium=menu_bar&amp;utm_campaign=daily_replica"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lower-valley"  href="/news/lower_valley/"  tabindex="0">
                    <span class="nav-label">Lower Valley</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-bottom-line"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/business/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Bottom Line</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/news/business/local"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/business/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-women-in-business"  href="/news/business/women_in_business/"  tabindex="0">
                    <span class="nav-label">Women In Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-basket"  href="/news/business/in_basket/"  tabindex="0">
                    <span class="nav-label">In Basket</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/special_projects/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-and-courts"  href="/news/crime_and_courts/"  tabindex="0">
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/education/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-growth-gap"  href="/special_projects/growth_gap/"  tabindex="0">
                    <span class="nav-label">The Growth Gap</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-elections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/elections"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Elections</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-yakima-county-results"  href="/news/elections/results/"  tabindex="0">
                    <span class="nav-label">Yakima County Results</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-facts-and-records"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/facts_and_records/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Facts and Records</span>
                </a><ul id="main-nav_menu-child-2-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/brides/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/news/facts_and_records/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marriage-licenses"  href="/news/facts_and_records/marriage_licenses/"  tabindex="0">
                    <span class="nav-label">Marriage Licenses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-transfers"  href="/news/facts_and_records/property_transfers/"  tabindex="0">
                    <span class="nav-label">Property transfers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurant-inspections"  href="/inspections"  tabindex="0">
                    <span class="nav-label">Restaurant Inspections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-coverage"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Coverage</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-microsoft-project"  href="/news/local/journalism-initiative-will-look-at-health-care-missing-indigenous-people-gangs-and-kids-in-the/article_921d7399-3b75-5d8f-8564-2931cc94a31f.html"  tabindex="0">
                    <span class="nav-label">Microsoft Project</span>
                </a></li><li>
                <a class="nav-link   tnt-section-healthcare-access"  href="/special_projects/local_journalism/health_care/"  tabindex="0">
                    <span class="nav-label">Healthcare Access</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-vanished"  href="/special_projects/vanished/"  tabindex="0">
                    <span class="nav-label">The Vanished</span>
                </a></li><li>
                <a class="nav-link   tnt-section-growth-gap"  href="/special_projects/growth_gap/"  tabindex="0">
                    <span class="nav-label">Growth Gap</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscriber-exclusives"  href="/extra/exclusive/"  tabindex="0">
                    <span class="nav-label">Subscriber Exclusives</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-unleashed"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/unleashed/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Unleashed</span>
                </a><ul id="main-nav_menu-child-2-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/unleashed/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reviews"  href="/unleashed/reviews/"  tabindex="0">
                    <span class="nav-label">Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/unleashed/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apply-for-unleashed"  href="/unleashed/application/"  tabindex="0">
                    <span class="nav-label">Apply for Unleashed</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wildfires"  href="/special_projects/wildfire/"  tabindex="0">
                    <span class="nav-label">Wildfires</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/special_projects/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wildfires"  href="/special_projects/wildfire/"  tabindex="0">
                    <span class="nav-label">Wildfires</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-college-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college_sports/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College Sports</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-washington-state"  href="/sports/college_sports/wsu_sports/"  tabindex="0">
                    <span class="nav-label">Washington State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-central-washington-university"  href="/sports/college_sports/cwu_sports/"  tabindex="0">
                    <span class="nav-label">Central Washington University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-university-of-washington"  href="/sports/college_sports/uw_sports/"  tabindex="0">
                    <span class="nav-label">University of Washington</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yakima-valley-college"  href="/sports/college_sports/yvcc_sports/"  tabindex="0">
                    <span class="nav-label">Yakima Valley College</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-motorsports"  href="/sports/motorsports/"  tabindex="0">
                    <span class="nav-label">Motorsports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-prep-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep_sports"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Prep Sports</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-prep-cbbn"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep_sports/cbbn/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">- Prep: CBBN</span>
                </a><ul id="main-nav_menu-child-5-child-5-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-davis"  href="/sports/prep_sports/cbbn/davis/"  tabindex="0">
                    <span class="nav-label">Davis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eisenhower"  href="/sports/prep_sports/cbbn/eisenhower/"  tabindex="0">
                    <span class="nav-label">Eisenhower</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sunnyside"  href="/sports/prep_sports/cbbn/sunnyside/"  tabindex="0">
                    <span class="nav-label">Sunnyside</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-valley"  href="/sports/prep_sports/cbbn/west_valley/"  tabindex="0">
                    <span class="nav-label">West Valley</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-prep-cwac"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep_sports/cwac/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">- Prep: CWAC </span>
                </a><ul id="main-nav_menu-child-5-child-5-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-east-valley"  href="/sports/prep_sports/cwac/east_valley/"  tabindex="0">
                    <span class="nav-label">East Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ellensburg"  href="/sports/prep_sports/cwac/ellensburg/"  tabindex="0">
                    <span class="nav-label">Ellensburg</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grandview"  href="/sports/prep_sports/cwac/grandview/"  tabindex="0">
                    <span class="nav-label">Grandview</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prosser"  href="/sports/prep_sports/cwac/prosser/"  tabindex="0">
                    <span class="nav-label">Prosser</span>
                </a></li><li>
                <a class="nav-link   tnt-section-selah"  href="/sports/prep_sports/cwac/selah/"  tabindex="0">
                    <span class="nav-label">Selah</span>
                </a></li><li>
                <a class="nav-link   tnt-section-toppenish"  href="https://www.yakimaherald.com/sports/prep_sports/scac/toppenish/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Toppenish</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wapato"  href="https://www.yakimaherald.com/sports/prep_sports/scac/wapato/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Wapato</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-prep-scac"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep_sports/scac/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">- Prep: SCAC</span>
                </a><ul id="main-nav_menu-child-5-child-5-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-granger"  href="https://www.yakimaherald.com/sports/prep_sports/class_1b_2b/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Granger</span>
                </a></li><li>
                <a class="nav-link   tnt-section-highland"  href="https://www.yakimaherald.com/sports/prep_sports/class_1b_2b/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Highland</span>
                </a></li><li>
                <a class="nav-link   tnt-section-la-salle"  href="/sports/prep_sports/scac/lasalle/"  tabindex="0">
                    <span class="nav-label">La Salle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-naches-valley"  href="/sports/prep_sports/scac/naches_valley/"  tabindex="0">
                    <span class="nav-label">Naches Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-toppenish"  href="/sports/prep_sports/scac/toppenish/"  tabindex="0">
                    <span class="nav-label">toppenish</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wapato"  href="/sports/prep_sports/scac/wapato/"  tabindex="0">
                    <span class="nav-label">wapato</span>
                </a></li><li>
                <a class="nav-link   tnt-section-zillah"  href="/sports/prep_sports/scac/zillah/"  tabindex="0">
                    <span class="nav-label">Zillah</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-prep-class-1b-2b"  href="/sports/prep_sports/class_1b_2b"  tabindex="0">
                    <span class="nav-label">- Prep: Class 1B, 2B</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-report-scores"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Report Scores</span>
                </a><ul id="main-nav_menu-child-5-child-5-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball-softball"  href="/sports/prep_sports/reporting/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball & Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/prep_sports/reporting/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-professional-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/professional_sports/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Professional Sports</span>
                </a><ul id="main-nav_menu-child-5-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mariners"  href="/sports/professional_sports/mariners/"  tabindex="0">
                    <span class="nav-label">Mariners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-seahawks"  href="/sports/professional_sports/seahawks/"  tabindex="0">
                    <span class="nav-label">Seahawks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sounders"  href="/sports/professional_sports/sounders/"  tabindex="0">
                    <span class="nav-label">Sounders</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sunkings"  href="/sports/sunkings/"  tabindex="0">
                    <span class="nav-label">SunKings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/sports/recreation/"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kickoff-2019"  href="/sports/prep_sports/kickoff2019/"  tabindex="0">
                    <span class="nav-label">Kickoff 2019</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rewind"  href="/sports/rewind/"  tabindex="0">
                    <span class="nav-label">Rewind</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos-video"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos_and_videos/"  tabindex="0">
                    <span class="nav-label">Photos & Video</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news-photos"  href="/photos_and_videos/news_photos/"  tabindex="0">
                    <span class="nav-label">News Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-graduation"  href="/graduation/"  tabindex="0">
                    <span class="nav-label">Graduation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-latest-videos"  href="/photos_and_videos/videos/"  tabindex="0">
                    <span class="nav-label">Latest Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-staff"  href="/photos_and_videos/portfolios/"  tabindex="0">
                    <span class="nav-label">Photo Staff</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-scene"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/scene/"  tabindex="0">
                    <span class="nav-label">SCENE</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-scene-magazine"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/scene/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">SCENE Magazine</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-arts"  href="/scene/arts/"  tabindex="0">
                    <span class="nav-label">arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beer"  href="/scene/beer/"  tabindex="0">
                    <span class="nav-label">beer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/scene/food/"  tabindex="0">
                    <span class="nav-label">food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-literature"  href="/scene/literature/"  tabindex="0">
                    <span class="nav-label">literature</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies"  href="/scene/movies/"  tabindex="0">
                    <span class="nav-label">movies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/scene/music/"  tabindex="0">
                    <span class="nav-label">music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv"  href="/scene/tv/"  tabindex="0">
                    <span class="nav-label">tv</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wine"  href="/scene/wine/"  tabindex="0">
                    <span class="nav-label">wine</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-yakima-magazine"  href="/magazine/"  tabindex="0">
                    <span class="nav-label">Yakima Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-re-discover-yakima"  href="/discover/"  tabindex="0">
                    <span class="nav-label">Re-discover Yakima</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Local Events Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-add-an-event-to-the-calendar"  href="https://www.yakimaherald.com/calendar/add"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Add an Event to the Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0">
                    <span class="nav-label">Death notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries-of-note"  href="/obituaries/obituaries_of_note/"  tabindex="0">
                    <span class="nav-label">Obituaries of note</span>
                </a></li><li>
                <a class="nav-link   tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/"  tabindex="0">
                    <span class="nav-label">Card of thanks</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-509homefindercom"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">509HomeFinder.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-509employmentcom"  href="http://www.509Employment.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">509Employment.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.yakimaherald.com/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-readers-choice"  href="/readerschoice/"  tabindex="0">
                    <span class="nav-label">Readers Choice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinion/cartoons/"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-editorials"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/editorials/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Editorials</span>
                </a><ul id="main-nav_menu-child-10-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-guest-editorials"  href="http://www.yakimaherald.com/opinion/editorials/guest_editorials/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Guest Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-the-vanished"  href="https://www.thevanished.org"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Vanished</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-602115" class="tncms-block"><style>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</style></div></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-9692a30c-d32e-5751-94eb-6447e652f929" class="modal fullscreen in modal-image image-default modal-9692a30c-d32e-5751-94eb-6447e652f929" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=400%2C605"
                    srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=150%2C227 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=200%2C302 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=225%2C340 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=300%2C453 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=400%2C605 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=540%2C816 540w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=640%2C967 640w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=750%2C1134 750w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=990%2C1496 990w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=1035%2C1564 1035w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=1171%2C1770 1200w"
                    sizes="100vw"
                    
                    width="1171"
                    height="1770"
                    alt="midnight library"
                    class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9692a30c-d32e-5751-94eb-6447e652f929" data-target=".caption-inner-modal-image-9692a30c-d32e-5751-94eb-6447e652f929">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9692a30c-d32e-5751-94eb-6447e652f929 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fmidnight-library%2Fimage_9692a30c-d32e-5751-94eb-6447e652f929.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/midnight-library/image_9692a30c-d32e-5751-94eb-6447e652f929.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9692a30c-d32e-5751-94eb-6447e652f929"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=midnight%20library&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fmidnight-library%2Fimage_9692a30c-d32e-5751-94eb-6447e652f929.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/midnight-library/image_9692a30c-d32e-5751-94eb-6447e652f929.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9692a30c-d32e-5751-94eb-6447e652f929"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/midnight-library/image_9692a30c-d32e-5751-94eb-6447e652f929.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/midnight-library/image_9692a30c-d32e-5751-94eb-6447e652f929.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9692a30c-d32e-5751-94eb-6447e652f929"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/9692a30c-d32e-5751-94eb-6447e652f929" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9692a30c-d32e-5751-94eb-6447e652f929"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20midnight%20library&body=https%3A%2F%2Fwww.yakimaherald.com%2Fmidnight-library%2Fimage_9692a30c-d32e-5751-94eb-6447e652f929.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9692a30c-d32e-5751-94eb-6447e652f929"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/midnight-library/image_9692a30c-d32e-5751-94eb-6447e652f929.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9692a30c-d32e-5751-94eb-6447e652f929"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9692a30c-d32e-5751-94eb-6447e652f929-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9692a30c-d32e-5751-94eb-6447e652f929" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9692a30c-d32e-5751-94eb-6447e652f929" class="save-list-9692a30c-d32e-5751-94eb-6447e652f929-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9692a30c-d32e-5751-94eb-6447e652f929" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9692a30c-d32e-5751-94eb-6447e652f929 img { max-height: 1770px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1aee5048-23c5-591c-9951-5bb3c8b0982b" class="asset article-longform" data-url="https://www.yakimaherald.com/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Regret is something that we all have wrestled with; it's a part of human existence. What if we made a different choice, would our life be better or worse? This is an impossible question that can send us deep into despair and keep us bound, if we let it. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?crop=1171%2C659%2C0%2C555&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="yakimaherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yakimaherald.com/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yakimaherald.com\/tncms\/search\/mlt\/?origin=1aee5048-23c5-591c-9951-5bb3c8b0982b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-1aee5048-23c5-591c-9951-5bb3c8b0982b" class="asset-paging">
                <div id="paging-prev-1aee5048-23c5-591c-9951-5bb3c8b0982b" class="paging-link prev offset"></div>
                <div id="paging-next-1aee5048-23c5-591c-9951-5bb3c8b0982b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Book Scene: Ever wonder what your life would be like if you'd made a different choice?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Krystal Griswold
Special to the Yakima Herald-Republic</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-07T11:36:00-07:00" class="tnt-date asset-date text-muted">
            Sep 7, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-09-07T11:36:00-07:00" class="tnt-date asset-date text-muted">Sep 7, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-07T11:51:03-07:00" class="tnt-date tnt-update-recent asset-date text-muted">22 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-07T11:36:00-07:00">
    <meta itemprop="datePublished" content="2021-09-07T11:36:00-07:00">
    <meta itemprop="dateModified" content="2021-09-07T04:51:03-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fscene%2Fliterature%2Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Book%20Scene%3A%20Ever%20wonder%20what%20your%20life%20would%20be%20like%20if%20you%27d%20made%20a%20different%20choice%3F&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fscene%2Fliterature%2Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/1aee5048-23c5-591c-9951-5bb3c8b0982b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20Book%20Scene%3A%20Ever%20wonder%20what%20your%20life%20would%20be%20like%20if%20you%27d%20made%20a%20different%20choice%3F&body=https%3A%2F%2Fwww.yakimaherald.com%2Fscene%2Fliterature%2Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9692a30c-d32e-5751-94eb-6447e652f929" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9692a30c-d32e-5751-94eb-6447e652f929" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1171">
            <meta itemprop="height" content="1770">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=500%2C756">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=500%2C756">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=400%2C605"
                    srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=150%2C227 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=200%2C302 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=225%2C340 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=300%2C453 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=400%2C605 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=540%2C816 540w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=640%2C967 640w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=750%2C1134 750w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=990%2C1496 990w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=1035%2C1564 1035w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/9/69/9692a30c-d32e-5751-94eb-6447e652f929/6137b4972bec7.image.jpg?resize=1171%2C1770 1200w"
                    sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
                    
                    width="1171"
                    height="1770"
                    alt="midnight library"
                    class="img-responsive  letterbox tnt-restrict-img-9692a30c-d32e-5751-94eb-6447e652f929 white" />
            </div><style>
                .tnt-restrict-img-9692a30c-d32e-5751-94eb-6447e652f929 {
                    max-width: 1171px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Courtesy photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1aee5048-23c5-591c-9951-5bb3c8b0982b" data-smart-adunit="/81279359/www.yakimaherald.com/scene/literature">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fscene%2Fliterature%2Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Book%20Scene%3A%20Ever%20wonder%20what%20your%20life%20would%20be%20like%20if%20you%27d%20made%20a%20different%20choice%3F&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fscene%2Fliterature%2Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/1aee5048-23c5-591c-9951-5bb3c8b0982b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20Book%20Scene%3A%20Ever%20wonder%20what%20your%20life%20would%20be%20like%20if%20you%27d%20made%20a%20different%20choice%3F&body=https%3A%2F%2Fwww.yakimaherald.com%2Fscene%2Fliterature%2Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1aee5048-23c5-591c-9951-5bb3c8b0982b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1aee5048-23c5-591c-9951-5bb3c8b0982b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1aee5048-23c5-591c-9951-5bb3c8b0982b" class="save-list-1aee5048-23c5-591c-9951-5bb3c8b0982b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1aee5048-23c5-591c-9951-5bb3c8b0982b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<!-- custom article TOUT -->
<!--<div class="tout-sdk tout-top-article" data-tout-width="100%"></div>-->

<!-- custom print button -->
<!--<ul><li class="print-button-li social-share-link"><a href="javascript:window.print()" class="print-button"><i class="fa fa-print"></i></a></li></ul>-->
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Regret is something that we all have wrestled with; it's a part of human existence. What if we made a different choice, would our life be better or worse? This is an impossible question that can send us deep into despair and keep us bound, if we let it.</p></div><div class="subscriber-preview"><p>Matt Haig brings this human struggle into the light and beautifully explores what would happen if we could choose a different life. In “The Midnight Library,” we follow the story of Nora, who has battled crippling anxiety and depression. Her life has been full of failures, loss and doubt. The overwhelming despair she feels wins the fight for her life, but instead of death she finds herself in the Midnight Library. Here she has the opportunity to come face to face with all of the things she hoped for herself but didn’t get the chance to have.</p></div><div class="subscriber-only"><p>This book puts to words what many of us have felt when we are faced with our own what-if’s. We all want to know if our life has meaning, if we were meant for something more, or if we will ever find true happiness. The story gives the reader permission to explore these personal questions for their own lives and put themselves in Nora’s shoes.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>As we follow Nora’s journey, we begin to see that regret has many layers. The choices that we thought would bring us the life we wanted turn out not to be what we expected them to be. We get to see how the dreams of others can impact our own, how the pressures of society sculpt our ideas of happiness, and how fear plays a role in our decisions.</p></div><div class="subscriber-only"><p>If you have ever battled with anxiety, depression or thoughts of suicide, this book will bring healing to your soul. I am very thankful for the author's transparency and willingness to put his heart on the pages. Because of Matt’s own journey to find freedom, he is showing others how to find it as well.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>One of the biggest lies depression will tell us is that our life isn’t worth anything. That couldn’t be further from the truth. We all have a unique purpose and our own journey to get there. Don’t let the comparisons of others, your past mistakes, or doubt of the future cut your story short.</p></div><div class="subscriber-only"><p>If you are wrestling with life’s big questions, this book is a great place to start. It gives you a chance to step into the life of someone else who is struggling with the same things. This book will give you a friend and let you know the most important thing of all: You are not alone.</p></div><div class="subscriber-only"><p>Happy reading, friends!</p></div><div class="subscriber-only"><p>• “The Midnight Library” by Matt Haig was published by Viking in September 2020. It retails for $26.</p></div><div class="subscriber-only"><p>• Krystal Griswold works for Inklings bookshop. She and other Inklings staffers review books each week in Thursday’s SCENE.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-901219" class="tncms-block"><div id="rc-widget-4564e2" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="137892"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fscene%2Fliterature%2Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Book%20Scene%3A%20Ever%20wonder%20what%20your%20life%20would%20be%20like%20if%20you%27d%20made%20a%20different%20choice%3F&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fscene%2Fliterature%2Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/1aee5048-23c5-591c-9951-5bb3c8b0982b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20Book%20Scene%3A%20Ever%20wonder%20what%20your%20life%20would%20be%20like%20if%20you%27d%20made%20a%20different%20choice%3F&body=https%3A%2F%2Fwww.yakimaherald.com%2Fscene%2Fliterature%2Fbook-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different%2Farticle_1aee5048-23c5-591c-9951-5bb3c8b0982b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scene/literature/book-scene-ever-wonder-what-your-life-would-be-like-if-youd-made-a-different/article_1aee5048-23c5-591c-9951-5bb3c8b0982b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1aee5048-23c5-591c-9951-5bb3c8b0982b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1aee5048-23c5-591c-9951-5bb3c8b0982b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1aee5048-23c5-591c-9951-5bb3c8b0982b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1aee5048-23c5-591c-9951-5bb3c8b0982b" class="save-list-1aee5048-23c5-591c-9951-5bb3c8b0982b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1aee5048-23c5-591c-9951-5bb3c8b0982b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                      


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.yakimaherald.com/tncms/search/mlt/?origin=1aee5048-23c5-591c-9951-5bb3c8b0982b&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-439794" class="tncms-block"><section id="block-439794" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-439794 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/scene/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valley-verve"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Valley Verve</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos-and-videos"  href="/photos_and_videos/"  tabindex="0">
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-439795" class="tncms-block"><section id="block-439795" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-439795 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contacts"  href="http://www.yakimaherald.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contacts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://myaccount.yakimaherald.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-your-news"  href="https://www.yakimaherald.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Send your news</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="https://www.yakimaherald.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a letter to the editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-event"  href="https://www.yakimaherald.com/users/admin/calendar/event/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="https://www.yakimaherald.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-439800" class="tncms-block"><section id="block-439800" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-439800 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>yakimaherald.com</strong><br>
    114 N. 4th Street<br>
    Yakima, WA 98901
    <br>
    
        <strong>Phone:</strong> 1-509-248-1251<br>
        <strong>Email:</strong> <a href="mailto:webmaster@yakimaherald.com">webmaster@yakimaherald.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-439801" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-439801"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Yakima Herald-Republic</a>, 114 N. 4th Street Yakima, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1aee5048-23c5-591c-9951-5bb3c8b0982b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11045.add('act', dmpData);_cc11045.bcp();
            });
        });
    
    </script>
    
    <a class="scrollup" title="Back to top" >Scroll</a>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11045.add('act', serviceData);_cc11045.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11045.add('act', dmpData);_cc11045.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>