
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yakimaherald.com/content/tncms/live/" />
<meta name="keywords" content="editorials" />
<meta name="news_keywords" content="editorials" />
<meta name="description" content="The following editorial was written by the Bloomberg Opinion editorial board." />
<meta name="author" content="" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yakimaherald.com/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/3ba940a6-308d-11e8-b344-9ffa8cb1a12c.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Other views: Close election reveals a nation still divided" />
<meta property="og:description" content="The following editorial was written by the Bloomberg Opinion editorial board." />
<meta property="og:site_name" content="Yakima Herald-Republic" />
<meta property="og:section" content="Editorials" />
<meta property="fb:app_id" content="669269739849502" />
<meta property="article:publisher" content="https://www.facebook.com/yakimaheraldrepublic" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Yakima_Herald" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1564625258"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/live/libraries/flex/components/block/resources/styles/flex-notification-controls.css?_dc=1598840414"/>
<style>/*<![CDATA[*/ #user-controls-448796 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-448796 .tn-user-screenname, #user-controls-448796 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-448796 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-448796 .dropdown-signup { font-size: 12px; } #user-controls-448796 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-448796 .large-user-avatar { margin-right: 10px; } #user-controls-448796 .large-user-controls { font-size: 12px; } #user-controls-448796 .logout-btn { cursor: pointer; } #user-controls-448796 .login-btn { color: #fff!important; } #block-439887 .search-spinner { position: absolute; } #block-439887 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-439887 { margin-bottom: 0; } #site-search-439887 .site-search-form { padding: 0; } #site-search-439887 #site-search-439887-btn { outline: none; } #site-search-439887 #site-search-439887-term { border: 0; box-shadow: none; } #site-search-439887 .site-search-form { box-shadow: none; } #block-439888 .search-spinner { position: absolute; } #block-439888 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-439888 { margin-bottom: 0; } #site-search-439888 .site-search-form { padding: 0; } #site-search-439888 #site-search-439888-btn { outline: none; } #site-search-439888 #site-search-439888-term { border: 0; box-shadow: none; } #site-search-439888 .site-search-form { box-shadow: none; } #ad-991442 { min-height: 1px; min-width: 1px; } #tncms-block-639821 .tnt-prop-img { max-width: 500px; } #site-logo-639821 { color: #666; } #block-439882 .search-spinner { position: absolute; } #block-439882 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-439882 { margin-bottom: 0; } #site-search-439882 .site-search-form { padding: 0; } #site-search-439882 #site-search-439882-btn { outline: none; } #site-search-439882 #site-search-439882-term { border: 0; box-shadow: none; } #site-search-439882 .site-search-form { box-shadow: none; } #tncms-block-639849 .tnt-prop-img { max-width: 500px; } #user-controls-522124 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-522124 .tn-user-screenname, #user-controls-522124 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-522124 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-522124 .dropdown-signup { font-size: 12px; } #user-controls-522124 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-522124 .large-user-avatar { margin-right: 10px; } #user-controls-522124 .large-user-controls { font-size: 12px; } #user-controls-522124 .logout-btn { cursor: pointer; } #user-controls-522124 .user-welcome { color: #fff; } #weather-440037 .list-unstyled { margin: 0; } #weather-440037 span { display: block; } #weather-440037 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-440037 .icon { position: relative; } #weather-440037 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-440037 .temp { font-size: 18px; font-weight: bold; } #weather-440037 .cond { opacity: 0.7; } #weather-440037 .current-conditions { float: left; height: 24px; } #weather-440037 .dropdown-toggle { color: #FFF; display: block; } #weather-440037 .city-title { padding-top: 5px; } #weather-440037 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-440037 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-440037 .weather-expanded small { opacity: 0.5; } #weather-440037 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-440037 .zip-update { width: 75px; } #weather-440037 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-440037 .zip-update-link:hover { color: #777; } .notification-button.stuck .badge-dot { background-color:#cf191c; } #tncms-block-756860 .popover { background-color:#333; } #tncms-block-756860 .popover.right > .arrow::after { border-right-color:#333; } #tncms-block-756860 .popover { color:rgba(255,255,255,0.7); } #tncms-block-761494 .tnt-prop-img { max-width: 500px; } @media screen and (min-width: 320px) { #ad-828625 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 320px) { #ad-828625 { min-height: 50px; min-width: 320px; } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/opinion\/editorials","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"22565"},"system":{"render_time":385},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"7428f174-a5cc-5cb6-9505-d88c16424537","app":"editorial"},"google":{"ua":"UA-1046893-41"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11045/cc.js?ns=_cc11045" id="LOTCC_11045"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11045.add('tp', 'TNNW');
		_cc11045.add('act', ' User Login');
		_cc11045.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11045.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3889,3890,3891,3827,3587,3299,2751,1736,1727,2367,2810,2925,1629,3767,3108", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/live/libraries/flex/components/block/resources/scripts/user-controls.js?_dc=1598840414"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["editorials"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.yakimaherald.com/opinion/editorials';
            
                gptAdSlots['ad-991442'] = googletag.defineSlot(adUnit, [1, 1], 'ad-991442').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-991442'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '385322078524'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.yakimaherald.com/opinion/editorials';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[300,50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-828625'] = googletag.defineSlot(adUnit, [[320,50],[300,50]], 'ad-828625').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-828625'].setTargeting('pos', ['sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/live/global/resources/scripts/stickyAnchorCloseMove.js?_dc=1577379993"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Other views: Close election reveals a nation still divided | Editorials | yakimaherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yakimaherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/60b25a8c-037f-11eb-9d60-af338866baa8.png" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Other views: Close election reveals a nation still divided | Editorials | yakimaherald.com" href="http://www.yakimaherald.com/search/?f=rss&amp;t=article&amp;c=opinion/editorials&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yakimaherald.com/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
  



   <script>
   
document.addEventListener("DOMContentLoaded", function(event) {
    console.log("MODAL test! 530");
   var testModal = document.querySelector("#subscription-modal > div");
   if(testModal != null){
   setTimeout(function(){ 
   document.querySelector("#service-tab-1 > div.panel-body.panel-collapse.collapse").classList.add('in');
   document.querySelector("#service-tab-2 > div.panel-body.panel-collapse.collapse").classList.add('in');
   document.querySelector("#service-tab-3").style.display = "none";


var mrates = document.querySelector("#service-tab-0 > div.panel-footer > div.view-rates-container");
if(mrates !== null){
mrates.style.display ="none";}
document.querySelector("#service-tab-0 > div.panel-footer > div.view-rates-container").insertAdjacentHTML('beforebegin', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#service-tab-1 > div.panel-footer").style.display = "block";
document.querySelector("#service-tab-1 > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#service-tab-1 > div.panel-footer > div.view-rates-container").insertAdjacentHTML('afterend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');

var mrates2 = document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(2) > div.panel-footer > div.view-rates-container");
if(mrates2 !== null){
mrates2.style.display ="none";}
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(2) > div.panel-footer").insertAdjacentHTML('beforeend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(4) > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(4) > div.panel-footer").insertAdjacentHTML('beforeend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#service-tab-3").style.display = "none";
  
  
  
  }, 1000);
   } 
   
  });

   </script>
   
   
   
   
   




   <!--AZH 052717 commented out roost trash--> 
   <!--<script src='//cdn.goroost.com/roostjs/009utyc7xriert6nj38114l47dqfekfs' async></script>-->


   <script>
    console.log('yakimaherald.com')
</script>


<!-- #Tntracking #628706 - changed Realtor to Broker on RE vertical -->

<!--/ #Tntracking #628706 -->

    
    
        <!--AZH 022619 turn off auto refresh on letters submission + other forms-->
        
            <meta http-equiv="refresh" content="900">
        
        
        
        
    
    
     <script>
        $(document).ready(function() {
          if ( $('#asset-photo-carousel .caption-container .caption-inner .actions a').length ) {
            $('#asset-photo-carousel .caption-container .caption-inner .actions a').html($('#asset-photo-carousel .caption-container .caption-inner .actions a').html().replace('Buy Now','Buy This Photo'));
          }
        });
    </script>


<script type="text/javascript">
$(document).ready(function(){
$(window).scroll(function(){
if ($(this).scrollTop() > 100) {
$('.scrollup').fadeIn();
} else {
$('.scrollup').fadeOut();
}
});
$('.scrollup').click(function(){
$("html, body").animate({ scrollTop: 0 }, 600);
return false;
});
$(".alert a").click(function(){
$(".alert").toggle();
});
});
</script>


<!-- <script type="text/javascript">
$( init );
function init() {
  $('.asset-body .asset-content .tnt-ads-container:first').before( $('#asset-content .tout-sdk') );
}
</script> -->

<script>
    $(document).ready(function() {
        $( ".main-content div.share-container.content-above" ).removeClass( "share-container" );
        $('.asset-related-group h4.text-muted').text('Related Content');
    });
</script><!--azh 12/23/19 adding Taboola-->
<!--azh 3/31/20 killing Taboola-->
<!--
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/ynr-yakimaherald/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
-->





<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<!-- <link rel="stylesheet" type="text/css" href="http://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/live/components/site/resources/styles/addtohomescreen.css">
<script src="http://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/live/components/site/resources/scripts/addtohomescreen-new.js"></script>
<script>
addToHomescreen();
</script>-->

<!--AZH 1/24/2020, commenting out script for scream test -->
<!--
<script>
var _prum = [['id', '55b15b23abe53d114f7b23c6'],
['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
var s = document.getElementsByTagName('script')[0]
, p = document.createElement('script');
p.async = 'async';
p.src = '//rum-static.pingdom.net/prum.min.js';
s.parentNode.insertBefore(p, s);
})();
</script>-->

<meta name="google-site-verification" content="XW8T8J_JV6sBxS21PXMHAGRp_xB47QkVyNap1kdJnXM" />


<script type="text/javascript">
$(function(){
$('.user-login-wrapper .user-login-blox .panel-heading').before('<div class="panel-heading"><p>First time here? <a href="https://www.yakimaherald.com/users/signup/">Click to create a yakimaherald.com user account</a>.</p></div>');
});
</script>

<!--#618330 jsandy -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!-- AZH 4-18-18 -->
<script>
    window.ia = window.ia || function () {
    (window.ia.q = window.ia.q || []).push(arguments);
        };
    ia('create', 'ab350126-eb78-4fc5-bc99-10630beb0ab5');
    ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src='https://pymx5.com/images/noscript.jpg'/></noscript>





        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-7428f174-a5cc-5cb6-9505-d88c16424537 section-opinionsection-editorials type-article infinity-disabled body-texture">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yakimaherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fopinion%2Feditorials&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=22565&tncms.system.render_time=385&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=7428f174-a5cc-5cb6-9505-d88c16424537&tncms.asset.app=editorial&tncms.google.ua=UA-1046893-41&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc11045.add('act', paywallDmpData );
	_cc11045.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
<div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.yakimaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.yakimaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.yakimaherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yakimaherald.com%252Fopinion%252Feditorials%252Fother-views-close-election-reveals-a-nation-still-divided%252Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>

</template>
    
    <template class="template meter referred">
        </template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.yakimaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.yakimaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3889] = {
    'name':'Unlimited DIGITAL Access',
    'id':'3889',
    'prices':['199','999'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3889" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Unlimited DIGITAL Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <ul>
<li>Unlimited desktop + mobile access to yakimaherald.com.</li>
<li>Access to the Yakima Herald-Republic print replica.</li>
</ul>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3889" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.yakimaherald.com/users/admin/service/purchase/?serviceid=3889&referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3889">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3889" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month Trial</td>
                                    <td class="service-rate-cell-price">
                                        $1.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $9.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3890] = {
    'name':'Digital + Sunday Delivery',
    'id':'3890',
    'prices':['199','999'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3890" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital + Sunday Delivery</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <ul>
<li>Unlimited desktop + mobile access to yakimaherald.com.</li>
<li>Access to the Yakima Herald-Republic print replica.</li>
<li>Sunday home delivery.</li>
</ul>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3890" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.yakimaherald.com/users/admin/service/purchase/?serviceid=3890&referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3890">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3890" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month Trial</td>
                                    <td class="service-rate-cell-price">
                                        $1.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $9.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3891] = {
    'name':'Digital + 7-DAY Delivery',
    'id':'3891',
    'prices':['1695'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3891" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital + 7-DAY Delivery</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <ul>
<li>Unlimited desktop + mobile access to yakimaherald.com.</li>
<li>Access to the Yakima Herald-Republic print replica.</li>
<li>7-day home delivery.</li>
</ul>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $16.95
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3891" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.yakimaherald.com/users/admin/service/purchase/?serviceid=3891&referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1629] = {
    'name':'Subscriber Access',
    'id':'1629',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1629" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscriber Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>7 day print subscribers enjoy unlimited access to yakimaherald.com</strong></p>
<p><strong>Enter the <span style="color: #ff0f09;">LAST NAME</span> and the <span style="color: #ff0f09;">7 DIGIT</span> phone number on your print subscription account to connect your print subscription to your yakimaherald.com account.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1629" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.yakimaherald.com/users/admin/service/purchase/?serviceid=1629&referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.yakimaherald.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3889] = {
    'name':'Unlimited DIGITAL Access',
    'id':'3889',
    'prices':['199','999'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3890] = {
    'name':'Digital + Sunday Delivery',
    'id':'3890',
    'prices':['199','999'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3891] = {
    'name':'Digital + 7-DAY Delivery',
    'id':'3891',
    'prices':['1695'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3827] = {
    'name':'Essential Local News',
    'id':'3827',
    'prices':['495','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3587] = {
    'name':'Leap Year 2020',
    'id':'3587',
    'prices':['9900','495'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3299] = {
    'name':'Subscription Special',
    'id':'3299',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2751] = {
    'name':'Cool Holiday Savings',
    'id':'2751',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1736] = {
    'name':'Employees',
    'id':'1736',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1727] = {
    'name':'Free access',
    'id':'1727',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2367] = {
    'name':'Hot Summer Savings',
    'id':'2367',
    'prices':['999','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2810] = {
    'name':'New Year Savings',
    'id':'2810',
    'prices':['100','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2925] = {
    'name':'Spring Deals 2019',
    'id':'2925',
    'prices':['199','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1629] = {
    'name':'Subscriber Access',
    'id':'1629',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3767] = {
    'name':'Subscriber Access 2',
    'id':'3767',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3108] = {
    'name':'Summer 2019 Subscription Special',
    'id':'3108',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.yakimaherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yakimaherald.com%252Fopinion%252Feditorials%252Fother-views-close-election-reveals-a-nation-still-divided%252Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3889);
                
                bloxServiceIDs.push(3890);
                
                bloxServiceIDs.push(3891);
                
                bloxServiceIDs.push(3827);
                
                bloxServiceIDs.push(3587);
                
                bloxServiceIDs.push(3299);
                
                bloxServiceIDs.push(2751);
                
                bloxServiceIDs.push(1736);
                
                bloxServiceIDs.push(1727);
                
                bloxServiceIDs.push(2367);
                
                bloxServiceIDs.push(2810);
                
                bloxServiceIDs.push(2925);
                
                bloxServiceIDs.push(1629);
                
                bloxServiceIDs.push(3767);
                
                bloxServiceIDs.push(3108);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <script type="text/javascript"> 
                !function(e){if("object"==typeof exports&&"undefined"!=typeof module)module.exports=e();else if("function"==typeof define&&define.amd)define([],e);else{var n;n="undefined"!=typeof window?window:"undefined"!=typeof global?global:"undefined"!=typeof self?self:this,n.uuid=e()}}(function(){return function e(n,r,o){function t(f,u){if(!r[f]){if(!n[f]){var a="function"==typeof require&&require;if(!u&&a)return a(f,!0);if(i)return i(f,!0);var d=new Error("Cannot find module '"+f+"'");throw d.code="MODULE_NOT_FOUND",d}var s=r[f]={exports:{}};n[f][0].call(s.exports,function(e){var r=n[f][1][e];return t(r?r:e)},s,s.exports,e,n,r,o)}return r[f].exports}for(var i="function"==typeof require&&require,f=0;f<o.length;f++)t(o[f]);return t}({1:[function(e,n,r){var o=e("./v1"),t=e("./v4"),i=t;i.v1=o,i.v4=t,n.exports=i},{"./v1":4,"./v4":5}],2:[function(e,n,r){function o(e,n){var r=n||0,o=t;return o[e[r++]]+o[e[r++]]+o[e[r++]]+o[e[r++]]+"-"+o[e[r++]]+o[e[r++]]+"-"+o[e[r++]]+o[e[r++]]+"-"+o[e[r++]]+o[e[r++]]+"-"+o[e[r++]]+o[e[r++]]+o[e[r++]]+o[e[r++]]+o[e[r++]]+o[e[r++]]}for(var t=[],i=0;i<256;++i)t[i]=(i+256).toString(16).substr(1);n.exports=o},{}],3:[function(e,n,r){(function(e){var r,o=e.crypto||e.msCrypto;if(o&&o.getRandomValues){var t=new Uint8Array(16);r=function(){return o.getRandomValues(t),t}}if(!r){var i=new Array(16);r=function(){for(var e,n=0;n<16;n++)0===(3&n)&&(e=4294967296*Math.random()),i[n]=e>>>((3&n)<<3)&255;return i}}n.exports=r}).call(this,"undefined"!=typeof global?global:"undefined"!=typeof self?self:"undefined"!=typeof window?window:{})},{}],4:[function(e,n,r){function o(e,n,r){var o=n&&r||0,t=n||[];e=e||{};var f=void 0!==e.clockseq?e.clockseq:a,l=void 0!==e.msecs?e.msecs:(new Date).getTime(),c=void 0!==e.nsecs?e.nsecs:s+1,v=l-d+(c-s)/1e4;if(v<0&&void 0===e.clockseq&&(f=f+1&16383),(v<0||l>d)&&void 0===e.nsecs&&(c=0),c>=1e4)throw new Error("uuid.v1(): Can't create more than 10M uuids/sec");d=l,s=c,a=f,l+=122192928e5;var p=(1e4*(268435455&l)+c)%4294967296;t[o++]=p>>>24&255,t[o++]=p>>>16&255,t[o++]=p>>>8&255,t[o++]=255&p;var y=l/4294967296*1e4&268435455;t[o++]=y>>>8&255,t[o++]=255&y,t[o++]=y>>>24&15|16,t[o++]=y>>>16&255,t[o++]=f>>>8|128,t[o++]=255&f;for(var b=e.node||u,w=0;w<6;++w)t[o+w]=b[w];return n?n:i(t)}var t=e("./lib/rng"),i=e("./lib/bytesToUuid"),f=t(),u=[1|f[0],f[1],f[2],f[3],f[4],f[5]],a=16383&(f[6]<<8|f[7]),d=0,s=0;n.exports=o},{"./lib/bytesToUuid":2,"./lib/rng":3}],5:[function(e,n,r){function o(e,n,r){var o=n&&r||0;"string"==typeof e&&(n="binary"==e?new Array(16):null,e=null),e=e||{};var f=e.random||(e.rng||t)();if(f[6]=15&f[6]|64,f[8]=63&f[8]|128,n)for(var u=0;u<16;++u)n[o+u]=f[u];return n||i(f)}var t=e("./lib/rng"),i=e("./lib/bytesToUuid");n.exports=o},{"./lib/bytesToUuid":2,"./lib/rng":3}]},{},[1])(1)});
        </script>

<script>

 function getMetadataValues() {
            var metas = document.getElementsByTagName('meta');
            var metaData = {"author": "none", "canonical_url": "none"}

            for (var i=0; i<metas.length; i++) {
                if (metas[i].getAttribute("name") == "author") {
                    metaData['author'] = metas[i].getAttribute("content");
                }
                if (metas[i].getAttribute("property") == "og:url"){
                        metaData['canonical_url'] = metas[i].getAttribute("content");
                }
            }
            return metaData;
         };
         
         metaValues = getMetadataValues()
         console.log(metaValues.author)



function getUserDetails(){
             var userData = {'loggedIn': false, 'screenName': 'none'}
             if (TNCMS.User.isLoggedIn() == true){
                 userData.loggedIn = true;
                 userData.screenName = TNCMS.User.getScreenName();
                }
             return userData
         }
         
         userValues = getUserDetails(); 
         
function setUID(){                
     if (TNCMS.User.isLoggedIn() == true){
         USER_ID = getUserDetails().screenName
         ga('set', 'userId', USER_ID);
         console.log("user id is: " + USER_ID)
         ga('send', 'pageview');
        }
     };
         
         
function check_ga() {
  if (typeof ga === 'function') {
    console.log('Loaded :'+ ga);
    setUID();
  } else {
    console.log('Not loaded');
    setTimeout(check_ga,500);
  }
}
    check_ga();
         
         
         
        <!-- end custom add -->
                console.log('GTM enabled');
             <!-- Google Analytics:Begin -->
        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');    
            ga('create', 'UA-1046893-41', 'yakimaherald.com', {'allowLinker': true});
            
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            
            <!-- ****************** added to macro, sets custom dimensions for ga pageview ********************** -->
            
            
            /*console.log("loaded: " + ga.loaded)
            
            /*function setUID(){
                ga('set', {'dimension3': userValues.loggedIn, 'dimension4': userValues.screenName, 'dimension5': 'not set', 'dimension6':'not set' })
            
            <!--added to macro, set uuid for browser, user level custom dimension, plus cookie AZH 3/13/17-->
            
            
            
            /**function readCookie(name) {
                return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
              }
            
            
               if (document.cookie.indexOf('browser_uuid=') == -1) {
                var browser_uuid = uuid.v4();
                ga('set', 'dimension5', browser_uuid);
                document.cookie = 'browser_uuid_set=1; expires=Fri, 01 Jan 2100 12:00:00 UTC; domain=yakimaherald.com; path=/';
                document.cookie = 'browser_uuid =' + browser_uuid + '; expires=Fri, 01 Jan 2100 12:00:00 UTC; domain=yakimaherald.com; path=/';
                console.log('new cookie')
                console.log(browser_uuid)
            } else {
                var browser_uuid = readCookie('browser_uuid');
                ga('set', 'dimension5', browser_uuid);
                console.log('read old cookie')
                console.log(browser_uuid);
             }
            
        
            <!--added to macro, sets time as custom dimension and adds polyfill for old browsers AZH 3/13/17 -->
        
            if (!Date.now) {
                 Date.now = function now() {
                   return new Date().getTime();
              };
            }
            var milsec = Date.now();
            ga('set', 'dimension6', milsec);
            
            //window.dataLayer[5].tncms.subscription.user_service_ids ? ga('set', 'dimension8', window.dataLayer[5].tncms.subscription.user_service_ids) : ga('set', 'dimension8', 0)
            console.log(__tnt.user.services);
            ga('set', 'dimension8', __tnt.user.services);
            
            **/
            
            /********added to macro 10/25/19 to set userid for ga pageview****/
        
            
            //ga('send', 'pageview');

</script>



        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yakimaherald.com/tncms/admin/editorial-asset/?edit=7428f174-a5cc-5cb6-9505-d88c16424537"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-448796" class="tncms-block"><div id="user-controls-448796" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yakimaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yakimaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yakimaherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-448796').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yakimaherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yakimaherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yakimaherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-448796').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yakimaherald.com/users/logout/" id="user-logout-form-448796"><input type="hidden" name="referer_url" value="https://www.yakimaherald.com/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-439887" class="tncms-block visible-sm no-margin-bottom search-style-blue"><section id="block-439887" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-439887" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-439887" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-439887-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-439887-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-439887-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-439887').submit();
        return false;
    });

    $('#site-search-439887').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-439887 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-439887 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-439887-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-439888" class="tncms-block visible-xs no-margin-bottom search-style-blue"><section id="block-439888" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-439888" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-439888" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-439888-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-439888-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-439888-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-439888').submit();
        return false;
    });

    $('#site-search-439888').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-439888 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-439888 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-439888-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://yakimaherald.com/supportjournalism/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe!</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-article-search">Article search</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contacts">Contacts</a>
                                </li><li>
                                    <a href="https://subscriberservices.yakimaherald.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=yhr"  target="_blank" rel="noopener" class="nav-link tnt-section-delivery-issues">Delivery issues</a>
                                </li><li>
                                    <a href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-send-your-news">Send your news</a>
                                </li><li>
                                    <a href="https://subscriberservices.yakimaherald.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=yhr"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-start-stop">Vacation start / stop</a>
                                </li><li>
                                    <a href="/shopping/"  class="nav-link tnt-section-print-to-web-directory">Print to web directory</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/lower_valley/"  class="nav-link tnt-section-lower-valley">Lower Valley</a>
                                </li><li>
                                    <a href="/news/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/facts_and_records/"  class="nav-link tnt-section-facts-and-records">Facts and Records</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-northwest-news">Northwest News</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-coverage">Special Coverage</a>
                                </li><li>
                                    <a href="/extra/exclusive/"  class="nav-link tnt-section-subscriber-exclusives">Subscriber Exclusives</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/weird_news"  class="nav-link tnt-section-weird-news">Weird News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/elections/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/elections/"  class="nav-link tnt-section-latest-coverage">Latest Coverage</a>
                                </li><li>
                                    <a href="/news/elections/guide/"  class="nav-link tnt-section-voter-guide">Voter Guide</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-results">Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/business/"  class="nav-link tnt-section-bottom-line">Bottom Line</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/business/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/business/women_in_business/"  class="nav-link tnt-section-women-in-business">Women In Business</a>
                                </li><li>
                                    <a href="/news/business/in_basket/"  class="nav-link tnt-section-in-basket">In Basket</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/motorsports/"  class="nav-link tnt-section-motorsports">Motorsports</a>
                                </li><li>
                                    <a href="/sports/prep_sports"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/professional_sports/"  class="nav-link tnt-section-professional-sports">Professional Sports</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/sports/prep_sports/kickoff2019/"  class="nav-link tnt-section-kickoff-2019">Kickoff 2019</a>
                                </li><li>
                                    <a href="/sports/rewind/"  class="nav-link tnt-section-rewind">Rewind</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/scene/"  class="nav-link tnt-section-scene">SCENE</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/scene/"  class="nav-link tnt-section-scene-magazine">SCENE Magazine</a>
                                </li><li>
                                    <a href="/magazine/"  class="nav-link tnt-section-yakima-magazine">Yakima Magazine</a>
                                </li><li>
                                    <a href="/discover/"  class="nav-link tnt-section-re-discover-yakima">Re-discover Yakima</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-local-events-calendar">Local Events Calendar</a>
                                </li><li>
                                    <a href="https://www.yakimaherald.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-add-an-event-to-the-calendar">Add an Event to the Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photos_and_videos/"  class="nav-link tnt-section-photos-video">Photos & Video</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/photos_and_videos/news_photos/"  class="nav-link tnt-section-news-photos">News Photos</a>
                                </li><li>
                                    <a href="/virtual_graduations/"  class="nav-link tnt-section-virtual-graduations">Virtual Graduations</a>
                                </li><li>
                                    <a href="/photos_and_videos/videos/"  class="nav-link tnt-section-latest-videos">Latest Videos</a>
                                </li><li>
                                    <a href="/photos_and_videos/portfolios/"  class="nav-link tnt-section-photo-staff">Photo Staff</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorial_board/"  class="nav-link tnt-section-meet-the-editorial-board">Meet the Editorial Board</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death notices</a>
                                </li><li>
                                    <a href="/obituaries/obituaries_of_note/"  class="nav-link tnt-section-obituaries-of-note">Obituaries of note</a>
                                </li><li>
                                    <a href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-card-of-thanks">Card of thanks</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/unleashed/"  class="nav-link tnt-section-unleashed">Unleashed</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/unleashed/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/unleashed/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a href="/unleashed/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/unleashed/application/"  class="nav-link tnt-section-apply-for-unleashed">Apply for Unleashed</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.509autos.com"  target="_blank" rel="noopener" class="nav-link tnt-section-509autoscom">509Autos.com</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-509homefindercom">509HomeFinder.com</a>
                                </li><li>
                                    <a href="http://www.509Employment.com"  target="_blank" rel="noopener" class="nav-link tnt-section-509employmentcom">509Employment.com</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="https://www.yakimaherald.com/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_projects/vanished/"  class="nav-link tnt-section-the-vanished">The Vanished</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-986813" class="tncms-block"><script type="text/javascript" src="https://ads.vidoomy.com/yakimaherald_13404.js" async></script></div><div id="tncms-block-991442" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-991442" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-991442');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-639847" class="tncms-block"><style>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</style></div><div id="tncms-block-910720" class="tncms-block"><script>
$("document").ready(function(){
$("a.tnt-section-rewind").html('<img class="img-responsive center-block" src="https://www.yakimaherald.com/tncms/media/rewindmenu/"/>')
});
</script></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-588763" class="tncms-block hot-links-secondary-nav"><style>
    
    #block-588763 .nav-links {
                            max-width: 1140px;
                            margin: 0 auto;
    }
    
    #block-588763 .nav-links .ql {
                        font-size: 0.7em;
                        font-weight: 300;
                        text-transform: upper;
    }</style>
    <div class=""><div class="nav-links center-block">
        <div class="btn-group btn-group-lg">
            <ul class="list-inline card headline-list list-unstyled"><li><a class="btn btn-default text-uppercase" href="https://www.yakimaherald.com/site/forms/classified/"  >ADVERTISE</a></li><li><a class="btn btn-default text-uppercase" href="https://www.yakimaherald.com/routeapplication"  >CARRIER ROUTES</a></li><li><a class="btn btn-default text-uppercase" href="http://www.yakimaherald.com/eedition/"  >E-EDITION</a></li><li><a class="btn btn-default text-uppercase" href="https://www.yakimaherald.com/users/admin/mailinglist/"  >EMAIL NEWS & OFFERS</a></li><li><a class="btn btn-default text-uppercase" href="https://subscriberservices.yakimaherald.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=yhr"  >MANAGE ACCOUNT</a></li><li><a class="btn btn-default text-uppercase" href="https://www.yakimaherald.com/supportjournalism/"  >SUBSCRIBE!</a></li></ul>
        </div>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-639821" class="tncms-block"><div id="site-logo-639821" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/e8651c0e-2edd-11e8-8375-477b31bf3335.png?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/e8651c0e-2edd-11e8-8375-477b31bf3335.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/e8651c0e-2edd-11e8-8375-477b31bf3335.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/e8651c0e-2edd-11e8-8375-477b31bf3335.png?resize=400%2C86 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/e8651c0e-2edd-11e8-8375-477b31bf3335.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-439882" class="tncms-block hidden-sm hidden-xs no-margin-bottom search-style-blue"><section id="block-439882" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-439882" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-439882" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-439882-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-439882-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-439882-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-439882').submit();
        return false;
    });

    $('#site-search-439882').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-439882 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-439882 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-439882-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-639849" class="tncms-block"><section id="block-639849" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/3462c282-2fd3-11e8-842f-ebe8af931290.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/3462c282-2fd3-11e8-842f-ebe8af931290.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/3462c282-2fd3-11e8-842f-ebe8af931290.png?resize=400%2C86 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/3462c282-2fd3-11e8-842f-ebe8af931290.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-522124" class="tncms-block"><div id="user-controls-522124" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.yakimaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.yakimaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yakimaherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yakimaherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yakimaherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-522124').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yakimaherald.com/users/logout/" id="user-logout-form-522124"><input type="hidden" name="referer_url" value="https://www.yakimaherald.com/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-440037" class="tncms-block vertical-align hidden-sm hidden-xs hidden-md"><div id="weather-440037" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98901" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">45&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-440037 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Yakima, WA
                                
                                 <small>(98901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Showers early with some clearing for the afternoon. High 56F. Winds NNW at 10 to 15 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 28F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 6, 2020 @ 4:19 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=98901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-756860" class="tncms-block"><div id="notification-button-756860" class="notification-button stuck" data-control="notification" data-id="756860" data-tooltip="Get updates directly on your device" data-tooltip-placement="right" data-tooltip-display-again="48" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://yakimaherald.com/supportjournalism/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-article-search"  href="/search/" >
                    <span class="nav-label">Article search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contacts"  href="/site/contact.html" >
                    <span class="nav-label">Contacts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="https://subscriberservices.yakimaherald.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=yhr"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-your-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Send your news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-start-stop"  href="https://subscriberservices.yakimaherald.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=yhr"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation start / stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-to-web-directory"  href="/shopping/" >
                    <span class="nav-label">Print to web directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lower-valley"  href="/news/lower_valley/" >
                    <span class="nav-label">Lower Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-and-courts"  href="/news/crime_and_courts/" >
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/education/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-education-lab"  href="/news/education/ed_lab/" >
                    <span class="nav-label">Education Lab</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-elections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/elections" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Elections</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-yakima-county-results"  href="/news/elections/results/" >
                    <span class="nav-label">Yakima County Results</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-facts-and-records"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/facts_and_records/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Facts and Records</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/brides/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/news/facts_and_records/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriage-licenses"  href="/news/facts_and_records/marriage_licenses/" >
                    <span class="nav-label">Marriage Licenses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-transfers"  href="/news/facts_and_records/property_transfers/" >
                    <span class="nav-label">Property transfers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-inspections"  href="/inspections" >
                    <span class="nav-label">Restaurant Inspections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-northwest-news"  href="/news/state_news/" >
                    <span class="nav-label">Northwest News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-coverage"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Coverage</span>
                </a><ul id="main-nav_menu-child-2-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-not-forgotten-yakimas-japanese-americans-and-wwii"  href="/special_projects/not_forgotten/" >
                    <span class="nav-label">Not Forgotten: Yakima's Japanese-Americans and WWII</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valley-vets"  href="/special_projects/valleyvets/" >
                    <span class="nav-label">Valley Vets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-perl-harbor-75-years-later"  href="/pearl-harbor/" >
                    <span class="nav-label">Perl Harbor: 75 years later</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yakimas-next-chief"  href="/special_projects/new_chief/" >
                    <span class="nav-label">Yakima's Next Chief</span>
                </a></li><li>
                <a class="nav-link  tnt-section-telling-her-story-sofia-ramirez"  href="/special_projects/sofiaramirez/" >
                    <span class="nav-label">Telling her story: Sofia Ramirez</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-vanished"  href="/special_projects/vanished/" >
                    <span class="nav-label">The Vanished</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscriber-exclusives"  href="/extra/exclusive/" >
                    <span class="nav-label">Subscriber Exclusives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weird-news"  href="/news/weird_news" >
                    <span class="nav-label">Weird News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-election-2020"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/elections/" >
                    <span class="nav-label">Election 2020</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-coverage"  href="/news/elections/" >
                    <span class="nav-label">Latest Coverage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-voter-guide"  href="/news/elections/guide/" >
                    <span class="nav-label">Voter Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-results"   >
                    <span class="nav-label">Results</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-bottom-line"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/business/" >
                    <span class="nav-label">Bottom Line</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/business/local" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/business/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-women-in-business"  href="/news/business/women_in_business/" >
                    <span class="nav-label">Women In Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-basket"  href="/news/business/in_basket/" >
                    <span class="nav-label">In Basket</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-college-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college_sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College Sports</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-washington-state"  href="/sports/college_sports/wsu_sports/" >
                    <span class="nav-label">Washington State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-central-washington-university"  href="/sports/college_sports/cwu_sports/" >
                    <span class="nav-label">Central Washington University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-university-of-washington"  href="/sports/college_sports/uw_sports/" >
                    <span class="nav-label">University of Washington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yakima-valley-college"  href="/sports/college_sports/yvcc_sports/" >
                    <span class="nav-label">Yakima Valley College</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-motorsports"  href="/sports/motorsports/" >
                    <span class="nav-label">Motorsports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-prep-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep_sports" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Prep Sports</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-prep-cbbn"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep_sports/cbbn/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">- Prep: CBBN</span>
                </a><ul id="main-nav_menu-child-5-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-davis"  href="/sports/prep_sports/cbbn/davis/" >
                    <span class="nav-label">Davis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eisenhower"  href="/sports/prep_sports/cbbn/eisenhower/" >
                    <span class="nav-label">Eisenhower</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sunnyside"  href="/sports/prep_sports/cbbn/sunnyside/" >
                    <span class="nav-label">Sunnyside</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-valley"  href="/sports/prep_sports/cbbn/west_valley/" >
                    <span class="nav-label">West Valley</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-prep-cwac"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep_sports/cwac/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">- Prep: CWAC </span>
                </a><ul id="main-nav_menu-child-5-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-east-valley"  href="/sports/prep_sports/cwac/east_valley/" >
                    <span class="nav-label">East Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ellensburg"  href="/sports/prep_sports/cwac/ellensburg/" >
                    <span class="nav-label">Ellensburg</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grandview"  href="/sports/prep_sports/cwac/grandview/" >
                    <span class="nav-label">Grandview</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prosser"  href="/sports/prep_sports/cwac/prosser/" >
                    <span class="nav-label">Prosser</span>
                </a></li><li>
                <a class="nav-link  tnt-section-selah"  href="/sports/prep_sports/cwac/selah/" >
                    <span class="nav-label">Selah</span>
                </a></li><li>
                <a class="nav-link  tnt-section-toppenish"  href="/sports/prep_sports/cwac/toppenish/" >
                    <span class="nav-label">Toppenish</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wapato"  href="/sports/prep_sports/cwac/wapato/" >
                    <span class="nav-label">Wapato</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-prep-scac"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep_sports/scac/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">- Prep: SCAC</span>
                </a><ul id="main-nav_menu-child-5-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-granger"  href="/sports/prep_sports/scac/granger/" >
                    <span class="nav-label">Granger</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highland"  href="/sports/prep_sports/scac/highland/" >
                    <span class="nav-label">Highland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-la-salle"  href="/sports/prep_sports/scac/lasalle/" >
                    <span class="nav-label">La Salle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-naches-valley"  href="/sports/prep_sports/scac/naches_valley/" >
                    <span class="nav-label">Naches Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-zillah"  href="/sports/prep_sports/scac/zillah/" >
                    <span class="nav-label">Zillah</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-prep-class-1b-2b"  href="/sports/prep_sports/class_1b_2b" >
                    <span class="nav-label">- Prep: Class 1B, 2B</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-report-scores"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Report Scores</span>
                </a><ul id="main-nav_menu-child-5-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball-softball"  href="/sports/prep_sports/reporting/baseball/" >
                    <span class="nav-label">Baseball & Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/prep_sports/reporting/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-professional-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/professional_sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Professional Sports</span>
                </a><ul id="main-nav_menu-child-5-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mariners"  href="/sports/professional_sports/mariners/" >
                    <span class="nav-label">Mariners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seahawks"  href="/sports/professional_sports/seahawks/" >
                    <span class="nav-label">Seahawks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sounders"  href="/sports/professional_sports/sounders/" >
                    <span class="nav-label">Sounders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sunkings"  href="/sports/sunkings/" >
                    <span class="nav-label">SunKings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kickoff-2019"  href="/sports/prep_sports/kickoff2019/" >
                    <span class="nav-label">Kickoff 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rewind"  href="/sports/rewind/" >
                    <span class="nav-label">Rewind</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-scene"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/scene/" >
                    <span class="nav-label">SCENE</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-scene-magazine"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/scene/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">SCENE Magazine</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/scene/arts/" >
                    <span class="nav-label">arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beer"  href="/scene/beer/" >
                    <span class="nav-label">beer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/scene/food/" >
                    <span class="nav-label">food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-literature"  href="/scene/literature/" >
                    <span class="nav-label">literature</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/scene/movies/" >
                    <span class="nav-label">movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/scene/music/" >
                    <span class="nav-label">music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv"  href="/scene/tv/" >
                    <span class="nav-label">tv</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wine"  href="/scene/wine/" >
                    <span class="nav-label">wine</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-yakima-magazine"  href="/magazine/" >
                    <span class="nav-label">Yakima Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-re-discover-yakima"  href="/discover/" >
                    <span class="nav-label">Re-discover Yakima</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Local Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-an-event-to-the-calendar"  href="https://www.yakimaherald.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Add an Event to the Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-video"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos_and_videos/" >
                    <span class="nav-label">Photos & Video</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news-photos"  href="/photos_and_videos/news_photos/" >
                    <span class="nav-label">News Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-virtual-graduations"  href="/virtual_graduations/" >
                    <span class="nav-label">Virtual Graduations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latest-videos"  href="/photos_and_videos/videos/" >
                    <span class="nav-label">Latest Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-staff"  href="/photos_and_videos/portfolios/" >
                    <span class="nav-label">Photo Staff</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-editorials"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/editorials/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Editorials</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-guest-editorials"  href="http://www.yakimaherald.com/opinion/editorials/guest_editorials/"  target="_blank" rel="noopener">
                    <span class="nav-label">Guest Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-editorial-board"  href="/opinion/editorial_board/" >
                    <span class="nav-label">Meet the Editorial Board</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries-of-note"  href="/obituaries/obituaries_of_note/" >
                    <span class="nav-label">Obituaries of note</span>
                </a></li><li>
                <a class="nav-link  tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/" >
                    <span class="nav-label">Card of thanks</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-unleashed"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/unleashed/" >
                    <span class="nav-label">Unleashed</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/unleashed/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reviews"  href="/unleashed/reviews/" >
                    <span class="nav-label">Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/unleashed/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply-for-unleashed"  href="/unleashed/application/" >
                    <span class="nav-label">Apply for Unleashed</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-509autoscom"  href="https://www.509autos.com"  target="_blank" rel="noopener">
                    <span class="nav-label">509Autos.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-509homefindercom"  href="/real_estate/" >
                    <span class="nav-label">509HomeFinder.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-509employmentcom"  href="http://www.509Employment.com"  target="_blank" rel="noopener">
                    <span class="nav-label">509Employment.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="https://www.yakimaherald.com/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-readers-choice"  href="/readerschoice/" >
                    <span class="nav-label">Readers Choice</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-the-vanished"  href="/special_projects/vanished/" >
                    <span class="nav-label">The Vanished</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-761494" class="tncms-block visible-sm visible-xs center-block"><section id="block-761494" class="block emphasis-h3   " ><div class="block"><a href="https://www.yakimaherald.com/supportjournalism" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/media/c/9b/c9b05590-f789-11ea-9ac1-c34f802e3eb0/5f61161f701d0.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/media/c/9b/c9b05590-f789-11ea-9ac1-c34f802e3eb0/5f61161f701d0.image.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/media/c/9b/c9b05590-f789-11ea-9ac1-c34f802e3eb0/5f61161f701d0.image.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/media/c/9b/c9b05590-f789-11ea-9ac1-c34f802e3eb0/5f61161f701d0.image.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Subscription special"></a></div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-7428f174-a5cc-5cb6-9505-d88c16424537" class="asset article-default"  data-url="https://www.yakimaherald.com/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/3ba940a6-308d-11e8-b344-9ffa8cb1a12c.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="yakimaherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yakimaherald.com/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yakimaherald.com\/tncms\/search\/mlt\/?origin=7428f174-a5cc-5cb6-9505-d88c16424537&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7428f174-a5cc-5cb6-9505-d88c16424537" class="asset-paging">
                <div id="paging-prev-7428f174-a5cc-5cb6-9505-d88c16424537" class="paging-link prev offset"></div>
                <div id="paging-next-7428f174-a5cc-5cb6-9505-d88c16424537" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Other views: Close election reveals a nation still divided
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-11-06T02:45:00-08:00" class="tnt-date asset-date text-muted">
            Nov 6, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-06T02:45:00-08:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-06T02:45:00-08:00">
    <meta itemprop="datePublished" content="2020-11-06T02:45:00-08:00">
    <meta itemprop="dateModified" content="2020-11-06T02:45:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Other%20views%3A%20Close%20election%20reveals%20a%20nation%20still%20divided&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/7428f174-a5cc-5cb6-9505-d88c16424537" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20Other%20views%3A%20Close%20election%20reveals%20a%20nation%20still%20divided&body=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7428f174-a5cc-5cb6-9505-d88c16424537" data-smart-adunit="/81279359/www.yakimaherald.com/opinion/editorials">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Other%20views%3A%20Close%20election%20reveals%20a%20nation%20still%20divided&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/7428f174-a5cc-5cb6-9505-d88c16424537" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20Other%20views%3A%20Close%20election%20reveals%20a%20nation%20still%20divided&body=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7428f174-a5cc-5cb6-9505-d88c16424537-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7428f174-a5cc-5cb6-9505-d88c16424537" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7428f174-a5cc-5cb6-9505-d88c16424537" class="save-list-7428f174-a5cc-5cb6-9505-d88c16424537-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7428f174-a5cc-5cb6-9505-d88c16424537" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<!-- custom article TOUT -->
<!--<div class="tout-sdk tout-top-article" data-tout-width="100%"></div>-->

<!-- custom print button -->
<!--<ul><li class="print-button-li social-share-link"><a href="javascript:window.print()" class="print-button"><i class="fa fa-print"></i></a></li></ul>-->
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><em>The following editorial was written by the Bloomberg Opinion editorial board.</em></p></div><div class="subscriber-preview"><p>It could be a while before the final results of the 2020 elections are known, but it isn’t too soon to draw one conclusion: America is a more evenly divided country than many Democrats and Republicans want to think. In the end, there’ll be winners and losers, but neither side will come away from this election with a ringing popular endorsement, and neither will see its opponents swept away by a tide of righteous revulsion.</p></div><div class="subscriber-only"><p>Right now, with results awaited in several crucial Midwestern states, the odds seem to favor Joe Biden for the presidency, but the Republicans have a fair chance of retaining control of the Senate, and the widely expected influx of new Democrats to the House isn’t happening. No landslide, no “winning big.” It’s a close race.</p></div><div class="subscriber-only"><p>President Donald Trump, as feared, is already complaining that the election has been rigged. That’s wrong and dangerous, though unfortunately true to type. The country should be patient as the final votes are counted. There’ll doubtless be legal challenges, and it’s possible the final result will be decided in the courts. So be it. Neither party should call legal challenges lodged by the other side an attempt to “steal” the election. In a sadly convoluted and contested vote-counting process, the courts sometimes have to get involved, and there’s nothing illegitimate about recourse to the law.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-986842" class="tncms-block"><div id="vidoomy"></div></div></div><div class="subscriber-only"><p>This time, the convolutions, litigation and groundless accusations will have to be endured — but next time, it’s to be hoped that this risk might be reduced. Voting systems should be mended: Protracted delays in counting simply shouldn’t happen. Polling and focus groups need work as well, or at any rate should be viewed more skeptically. In failing to capture the complexity of public sentiment, they can feed false expectations, arouse mutual suspicion and cloud people’s judgment.</p></div><div class="subscriber-only"><p>After the challenge of navigating this period of uncertainty will come the even more demanding test of living with the outcome. Both sides, winners and losers alike, need to reflect on what it means to lead a country that’s so closely divided.</p></div><div class="subscriber-only"><p>Optimists might call for compromise and accommodation, favoring these as conducive to good government and ends in themselves. Even hard-bitten partisans who see compromise as surrender should see value in understanding their opponents. Many Democrats are shocked that the blue wave didn’t happen; many Republicans find it hard to believe that Trump didn’t romp to victory. Those competing certainties are a measure not just of wishful thinking but also of separation and mutual incomprehension.</p></div><div class="subscriber-only"><p>If you’re in politics, failure to understand the other side is not something to be proud of — least of all when the other side is half the country. That’s worth thinking about as the votes are tallied.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-901219" class="tncms-block"><div class="visible-sm visible-xs" id="rc-widget-4564e2" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="137892"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Other%20views%3A%20Close%20election%20reveals%20a%20nation%20still%20divided&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/7428f174-a5cc-5cb6-9505-d88c16424537" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20Other%20views%3A%20Close%20election%20reveals%20a%20nation%20still%20divided&body=https%3A%2F%2Fwww.yakimaherald.com%2Fopinion%2Feditorials%2Fother-views-close-election-reveals-a-nation-still-divided%2Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorials/other-views-close-election-reveals-a-nation-still-divided/article_7428f174-a5cc-5cb6-9505-d88c16424537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7428f174-a5cc-5cb6-9505-d88c16424537"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7428f174-a5cc-5cb6-9505-d88c16424537-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7428f174-a5cc-5cb6-9505-d88c16424537" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7428f174-a5cc-5cb6-9505-d88c16424537" class="save-list-7428f174-a5cc-5cb6-9505-d88c16424537-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7428f174-a5cc-5cb6-9505-d88c16424537" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                      


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-893491" class="tncms-block"><div id="rc-widget-1dea80" class="visible-md visible-lg visible-xl" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121176"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><div id="taboola-video-outstream"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.yakimaherald.com/tncms/asset/editorial/7428f174-a5cc-5cb6-9505-d88c16424537/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-439794" class="tncms-block"><section id="block-439794" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-439794 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/scene/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valley-verve"  href="/lifestyle/" >
                    <span class="nav-label">Valley Verve</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/photos_and_videos/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-439795" class="tncms-block"><section id="block-439795" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-439795 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contacts"  href="http://www.yakimaherald.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contacts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://subscriberservices.yakimaherald.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=yhr"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-your-news"  href="https://www.yakimaherald.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send your news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.yakimaherald.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a letter to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://www.yakimaherald.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.yakimaherald.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-439800" class="tncms-block"><section id="block-439800" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-439800 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>yakimaherald.com</strong><br>
    114 N. 4th Street<br>
    Yakima, WA 98901
    <br>
    
        <strong>Phone:</strong> 1-509-248-1251<br>
        <strong>Email:</strong> <a href="mailto:webmaster@yakimaherald.com">webmaster@yakimaherald.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-439801" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-439801"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Yakima Herald-Republic</a>, 114 N. 4th Street Yakima, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="News">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-News" class="switch-input" title="topic-News" name="topic-News" data-topic="News" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Sports">
                                <h4>Sports Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Sports" class="switch-input" title="topic-Sports" name="topic-Sports" data-topic="Sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Weather">
                                <h4>Weather Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Weather" class="switch-input" title="topic-Weather" name="topic-Weather" data-topic="Weather" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-828625" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-828625" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-828625');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            <script>
                console.log('global sticky anchor template fired')
            </script>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.yakimaherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yakimaherald.com%252Fopinion%252Feditorials%252Fother-views-close-election-reveals-a-nation-still-divided%252Farticle_7428f174-a5cc-5cb6-9505-d88c16424537.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7428f174-a5cc-5cb6-9505-d88c16424537")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11045.add('act', dmpData);
	_cc11045.bcp();

            });
        });
    
    </script>
    
    <a class="scrollup" title="Back to top" >Scroll</a>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11045.add('act', serviceData);
	_cc11045.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11045.add('act', dmpData);
	_cc11045.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>