
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yakimaherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="explore_yakima, arts_and_entertainment, local" />
<meta name="news_keywords" content="explore_yakima, arts_and_entertainment, local" />
<meta name="description" content="The annual Moxee Hop Festival is this weekend, filled with live music, food and activities for the entire family." />
<meta name="author" content="SARA RAE SHIELDS Yakima Herald-Republic" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yakimaherald.com/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C925%2C0%2C125&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The 2022 Moxee Hop Festival features fireworks Friday and parade Saturday" />
<meta property="og:description" content="The annual Moxee Hop Festival is this weekend, filled with live music, food and activities for the entire family." />
<meta property="og:site_name" content="Yakima Herald-Republic" />
<meta property="og:section" content="Explore Yakima" />
<meta property="fb:app_id" content="669269739849502" />
<meta property="article:publisher" content="https://www.facebook.com/yakimaheraldrepublic" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C925%2C0%2C125&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Yakima_Herald" />
<meta name="twitter:image:alt" content="210808-yh-news-hopfestival-29.jpg" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1653339037"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:wght@400;500;600&amp;family=Nunito:wght@200;300;400;500;600;700&amp;family=DM+Serif+Display&amp;family=Noto+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-web-notification-promo.0b74d774b4cb1e043077358dde55f2c8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"105"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/explore_yakima","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"SARA RAE SHIELDS\nYakima Herald-Republic","start_hour":"12","id":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f","app":"editorial","ga_page":"\/explore_yakima\/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"22565"},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"105"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/explore_yakima","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"SARA RAE SHIELDS\nYakima Herald-Republic","start_hour":"12","id":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f","app":"editorial","ga_page":"\/explore_yakima\/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"22565"},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PT7LGPZ');})();</script>
<script src="https://tags.crwdcntrl.net/c/11045/cc.js?ns=_cc11045" id="LOTCC_11045"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11045.add('tp', 'TNNW');
		_cc11045.add('act', ' User Login');
		_cc11045.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11045.add('med', 'flag: featured');
	_cc11045.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://widget.fotomoto.com/stores/script/687fae05868593e209d36221de66178463747012.js?api=true"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f';
    __tnt.ads.dfp.targeting.k = ["explore_yakima","arts_and_entertainment","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.yakimaherald.com/explore_yakima';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [[320, 50], [300, 250]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1203864'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1203864').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1203864'].setTargeting('pos', ['block-rectangle-right-top','ATF','top-right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.yakimaherald.com/explore_yakima';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1210971'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1210971').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1210971'].setTargeting('pos', ['block-rectangle-right-middle','rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.yakimaherald.com/explore_yakima';
            
                gptAdSlots['ad-1210980'] = googletag.defineSlot(adUnit, [300,250], 'ad-1210980').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.yakimaherald.com/explore_yakima';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1210890'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1210890').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1210890'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.web_promo_config || (window.web_promo_config = []); window.web_promo_config.push({"display_again":"24 hours","display_timer":"3 seconds","overlay_action":"toaster_bottom","topics":["News","Sports","Weather"],"user_interaction":"disabled","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","outline_color":"#ffffff","border_width":"2","image_choice":"grey_bell","headline_text":"Would you like to receive notifications from this website?","headline_text_color":"dark","content_text":"Sign up to receive news and updates from this site directly to your desktop.","content_text_color":"dark","info_text":"Click on the bell icon to manage your notifications at any time.","info_text_color":"dark","button_text":"Yes, sign me up","button_style":"default","button_size":" ","show_audience":"","hide_audience":"","block_id":"1209387"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '385322078524'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.yakimaherald.com/explore_yakima';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1203954'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1203954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1203954'].setTargeting('pos', ['mobile-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>The 2022 Moxee Hop Festival features fireworks Friday and parade Saturday | Explore Yakima | yakimaherald.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #428bca; }#site-header-container{ border-bottom: 3px solid #428bca; }#site-footer-container{ border-top: 3px solid #428bca; } .tnt-bg-accent { background-color: #428bca; } a .tnt-caret-down { color: #428bca; } .block-title .block-title-inner { border-color: #428bca; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #428bca; } .form-control:focus { border-bottom-color: #428bca; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yakimaherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/60b25a8c-037f-11eb-9d60-af338866baa8.png" />
    
        <link rel="amphtml" href="https://www.yakimaherald.com/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The 2022 Moxee Hop Festival features fireworks Friday and parade Saturday | Explore Yakima | yakimaherald.com" href="http://www.yakimaherald.com/search/?f=rss&amp;t=article&amp;c=explore_yakima&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yakimaherald.com/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 22565;
            _sf_async_config.domain = 'www.yakimaherald.com';
            _sf_async_config.path = 'https://www.yakimaherald.com/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html';
            _sf_async_config.sections = ',explore_yakima';_sf_async_config.authors = 'Sara Shields';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->

<script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('#site-search-439882-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
}); 
</script>    


   <script>
   
document.addEventListener("DOMContentLoaded", function(event) {
   var testModal = document.querySelector("#subscription-modal > div");
   if(testModal != null){
   setTimeout(function(){ 
    document.querySelector("#service-tab-1 > div.panel-body.panel-collapse.collapse").classList.add('in');
    document.querySelector("#service-tab-2 > div.panel-body.panel-collapse.collapse").classList.add('in');
    document.querySelector("#service-tab-3").style.display = "none";
    var mrates = document.querySelector("#service-tab-0 > div.panel-footer > div.view-rates-container");
    if(mrates !== null){
    mrates.style.display ="none";}
    document.querySelector("#service-tab-0 > div.panel-footer > div.view-rates-container").insertAdjacentHTML('beforebegin', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
    document.querySelector("#service-tab-1 > div.panel-footer").style.display = "block";
    document.querySelector("#service-tab-1 > div.panel-footer > div.view-rates-container").style.display ="none";
    document.querySelector("#service-tab-1 > div.panel-footer > div.view-rates-container").insertAdjacentHTML('afterend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
    
    var mrates2 = document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(2) > div.panel-footer > div.view-rates-container");
    if(mrates2 !== null){
    mrates2.style.display ="none";}
    document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(2) > div.panel-footer").insertAdjacentHTML('beforeend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
    document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(4) > div.panel-footer > div.view-rates-container").style.display ="none";
    document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(4) > div.panel-footer").insertAdjacentHTML('beforeend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
    document.querySelector("#service-tab-3").style.display = "none";
  }, 1000);
  } 
  });

   </script>
   

   
   
   


   <script>
    console.log('yakimaherald.com')
</script>


<!-- #Tntracking #628706 - changed Realtor to Broker on RE vertical -->

<!--/ #Tntracking #628706 -->


    
        <!--AZH 022619 turn off auto refresh on letters submission + other forms-->
<!-- Revised for CRM 902826 by MW to remove deletion through script and have all exceptions run through UTL. Script waited until dom loaded which is too late.-->

    <meta http-equiv="refresh" content="900">






<script>
$(document).ready(function() {
  if ( $('#asset-photo-carousel .caption-container .caption-inner .actions a').length ) {
    $('#asset-photo-carousel .caption-container .caption-inner .actions a').html($('#asset-photo-carousel .caption-container .caption-inner .actions a').html().replace('Buy Now','Buy This Photo'));
  }
});
</script>


<script type="text/javascript">
$(document).ready(function(){
    $(window).scroll(function(){
        if ($(this).scrollTop() > 100) {
            $('.scrollup').fadeIn();
        } else {
            $('.scrollup').fadeOut();
        }
    });
    $('.scrollup').click(function(){
        $("html, body").animate({ scrollTop: 0 }, 600);
        return false;
    });
    $(".alert a").click(function(){
        $(".alert").toggle();
    });
});
</script>


    <script>
        $(document).ready(function() {
            $( ".main-content div.share-container.content-above" ).removeClass( "share-container" );
            $('.asset-related-group h4.text-muted').text('Related Content');
        });
    
    /*
    #tntracking
    Customized by: jhansen
    Date: 04-20-2022
    CRM: 904803
    Description: create a break on AP content where there is a hyphen
    */
    document.addEventListener("DOMContentLoaded", function(event) {
        //lets see if we have an AP flag on this asset
        let apFlag = document.querySelector('.label-flag-ap');
        if (apFlag != null)
        {
            let byline = document.querySelector('.asset-header .tnt-byline');
            let bylineText = byline.innerHTML;
            bylineText = bylineText.replace("-","<br>");
            byline.innerHTML = bylineText;
        }
    });
</script>











<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<script>
var _prum = [['id', '55b15b23abe53d114f7b23c6'],
['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
var s = document.getElementsByTagName('script')[0]
, p = document.createElement('script');
p.async = 'async';
p.src = '//rum-static.pingdom.net/prum.min.js';
s.parentNode.insertBefore(p, s);
})();
</script>

<meta name="google-site-verification" content="XW8T8J_JV6sBxS21PXMHAGRp_xB47QkVyNap1kdJnXM" />


<script type="text/javascript">
    $(function(){
    $('.user-login-wrapper .user-login-blox .panel-heading').before('<div class="panel-heading"><p>First time here? <a href="https://www.yakimaherald.com/users/signup/">Click to create a yakimaherald.com user account</a>.</p></div>');
    });
</script>
<!--Nativo-->
<!--#618330 jandy -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!-- AZH 4-18-18 -->
<script>
    window.ia = window.ia || function () {
    (window.ia.q = window.ia.q || []).push(arguments);
        };
    ia('create', 'ab350126-eb78-4fc5-bc99-10630beb0ab5');
    ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src='https://pymx5.com/images/noscript.jpg'/></noscript>



<script src="https://loader-cdn.azureedge.net/prod/amg/loader.min.js"></script><script>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</script>




<script type="text/javascript">
    // Thomas Halley code for Essential News - added June 14th 2022
	$(document).ready(function() {
		if ($("meta[name='keywords']").attr('content').trim().split(", ").includes("essential news")) {
			$(".main-sidebar-wrap").prepend("<iframe id=\"essentialNews\" src=\"https://www.yakimaherald.com/tncms/block/1397187/\" style=\"height: 221px; width: 100%;\"></iframe>");
		}
	});
       // End Thomas code
</script>

<!-- AZH 9-30-21 -->
<!--adding for mather -->
<script type="text/javascript">
    (function(userDB) {
     var initialized;
     var done = function() {
     if (!initialized) {
     initialized = true;
     timerId && clearTimeout(timerId);
     if (window.Connext && window.Connext.Run) {
     window.Connext.Run();
     } else {
     // wait for Connext to load
     var timerIdPoll = setInterval(function() {
     if (window.Connext && window.Connext.Run) {
     clearInterval(timerIdPoll);
     window.Connext.Run();
     }
     }, 500);
     }
     }
     };
     var timerId = setTimeout(function() {
     done();
     }, 3000);
     (window.top._matherq = window.top._matherq || []).push(['getTracker', function(tracker) {
     tracker.setPaywall('mg2');
     if (userDB) {
     tracker.getUserDBSegment({}, function(userDBData) {
     done();
     });
     } else {
     done();
     }
     }]);
    })(true);
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f  section-explore-yakima type-article infinity-disabled" data-authors='[]' data-path="/explore_yakima">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yakimaherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=105&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fexplore_yakima&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=SARA+RAE+SHIELDS%0AYakima+Herald-Republic&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fexplore_yakima%2Farticle_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=22565&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PT7LGPZ&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=105&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fexplore_yakima&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=SARA+RAE+SHIELDS%0AYakima+Herald-Republic&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fexplore_yakima%2Farticle_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=22565&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.yakimaherald.com/users/admin/contribute/article/?assetid=4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.yakimaherald.com/users/admin/contribute/article/?from_section=/explore_yakima"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yakimaherald.com/tncms/admin/editorial-asset/?edit=4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1329637" class="tncms-block"><button type="button" class="btn offcanvas-close-btn" aria-label="Close Left Main Menu">
<i class="fas tnt-times"></i> </button></div><div id="tncms-block-1211490" class="tncms-block hamlogo"><div id="site-logo-1211490" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a8d3897e-6f2d-11ec-a31e-5b54629cf7c0.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a8d3897e-6f2d-11ec-a31e-5b54629cf7c0.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a8d3897e-6f2d-11ec-a31e-5b54629cf7c0.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a8d3897e-6f2d-11ec-a31e-5b54629cf7c0.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a8d3897e-6f2d-11ec-a31e-5b54629cf7c0.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a8d3897e-6f2d-11ec-a31e-5b54629cf7c0.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a8d3897e-6f2d-11ec-a31e-5b54629cf7c0.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a8d3897e-6f2d-11ec-a31e-5b54629cf7c0.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="637"
            height="70"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1211487" class="tncms-block social-links hamsocial"><div class="follow-links-1211487 default">
    
    <section id="block-1211487" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/yakimaheraldrepublic" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/yakima_herald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/yakimaherald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yakimaherald.com",
  "sameAs" : ["https://www.facebook.com/yakimaheraldrepublic","https://twitter.com/yakima_herald","https://www.instagram.com/yakimaherald/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1203951" class="tncms-block"><style>
	.side-nav-user-controls.engage-buttons { margin:0; }
	.side-nav-user-controls.engage-buttons .user-controls li { padding-left: 0; padding-right: 0; }
	.side-nav-user-controls.engage-buttons .user-controls li a.user-control-link { margin: 0 5px; }
	.side-nav-user-controls.engage-buttons .user-controls { text-align:center; }
	.side-nav-user-controls.engage-buttons .list-inline { margin-left: 0px; }
</style>

<div class="side-nav-user-controls show-onload clearfix default engage-buttons">
	<ul class="list-inline user-controls">
		<li><a tabindex="-1" href="#" style="display:none" id="3MG2logout" data-mg2-action="logout" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</a></li>   
		<li><a tabindex="-1" href="#" style="display:none" id="3MG2login" data-mg2-action="login" class="btn btn-link login-btn btn-sm user-control-link" rel="nofollow">Log In</a></li>   
		<li><a tabindex="-1" href="#" style="display:none" id="3MG2activation" data-mg2-action="activation" class="btn btn-link btn-sm user-control-link" rel="nofollow">Activate</a></li>   
		<li><a tabindex="-1" href="https://subscribe.yakimaherald.com/?utm_source=yhr&amp;utm_medium=engage_button&amp;utm_campaign=engage_button&amp;g2i_source=yhr&amp;g2i_medium=engage_button" id="3MG2Subscribe" class="MG2SubscribButton btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li>   
		<li><a tabindex="-1" href="https://myaccount.yakimaherald.com/yhr/myprofile" id="3MG2MyAccount" class="btn btn-link login-btn btn-sm user-control-link" rel="nofollow">My Account</a></li>
	</ul>
</div></div><div id="tncms-block-1211010" class="tncms-block hidden-md hidden-lg hamsearch"><section id="block-1211010" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1211010" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1211010" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1211010" class="site-search-form input-group default normal ">
        <label for="site-search-1211010-term" class="sr-only">Site search</label>
        <input id="site-search-1211010-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1211010-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1211010" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myaccount.yakimaherald.com/yhr/myprofile"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/site/commenting.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-rules">Community Rules</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/calendar/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/feedback/"  target="_blank" rel="noopener" class="nav-link tnt-section-feedback">Feedback</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extra/"  class="nav-link tnt-section-subscriber-exclusives">Subscriber Exclusives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://myaccount.yakimaherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-our-products ">Our Products</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://apps.apple.com/us/app/yakima-herald-republic/id1587023039"  target="_blank" rel="noopener" class="nav-link tnt-section-download-ios-app">Download iOS App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://play.google.com/store/apps/details?id=com.whiz.yakimaheraldrepublic.yakimaheraldrepublic&amp;hl=en_US&amp;gl=US"  target="_blank" rel="noopener" class="nav-link tnt-section-download-android-app">Download Android App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/newsletters/"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://open.spotify.com/show/4yDoGh0vyRGxHftzwTInyv"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://replica.yakimaherald.com/html5/reader/production/default.aspx?pubname=&amp;pubid=7c9b379b-55cf-4d26-a930-7b8ab787f6e7"  target="_blank" rel="noopener" class="nav-link tnt-section-eedition">eEdition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/news/northwest/"  target="_blank" rel="noopener" class="nav-link tnt-section-northwest-news">Northwest News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime_and_courts/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/elections/"  class="nav-link tnt-section-local-elections">Local Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/news/local/happened/"  target="_blank" rel="noopener" class="nav-link tnt-section-valley-history">Valley History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/explore_yakima/"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-yakima">Explore Yakima</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/essential_news/"  class="nav-link tnt-section-essential-news">Essential news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/news/topics/coronavirus/"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/professional_sports/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/rewind/"  class="nav-link tnt-section-rewind">Rewind</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/explore_yakima/"  class="nav-link tnt-section-explore-yakima ">Explore Yakima</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/explore_yakima/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/explore_yakima/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/explore_yakima/adventures"  class="nav-link tnt-section-adventures">Adventures</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/explore_yakima/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-local-events-calendar">Local Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://portal.cityspark.com/add/event/YakimaHerald"  target="_blank" rel="noopener" class="nav-link tnt-section-add-an-event-to-the-calendar">Add an Event to the Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/extra/exclusive/39under39/"  target="_blank" rel="noopener" class="nav-link tnt-section-39-under-39 ">39 Under 39</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.thevanished.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-vanished ">The Vanished</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-cards-of-thanks">Cards of Thanks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/obituaries_of_note/"  class="nav-link tnt-section-obituaries-of-note">Obituaries of note</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/guest_editorials/"  class="nav-link tnt-section-guest-editorials">Guest Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/photos_and_videos/"  class="nav-link tnt-section-photos-videos ">Photos & Videos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos_and_videos/news_photos/"  class="nav-link tnt-section-news-photos">News Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos_and_videos/videos/"  class="nav-link tnt-section-latest-videos">Latest Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/magazine/"  class="nav-link tnt-section-yakima-magazine ">Yakima Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-shop ">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.509employment.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/?l=25"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/readers_choice"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/puzzles/"  class="nav-link tnt-section-puzzles ">Puzzles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/save/"  class="nav-link tnt-section-scan-2-save ">Scan 2 Save</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1210986" class="tncms-block"><div id="site-logo-1210986" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/99c01d1c-6f2d-11ec-a31e-6b664fb99a7b.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/99c01d1c-6f2d-11ec-a31e-6b664fb99a7b.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/99c01d1c-6f2d-11ec-a31e-6b664fb99a7b.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/99c01d1c-6f2d-11ec-a31e-6b664fb99a7b.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/99c01d1c-6f2d-11ec-a31e-6b664fb99a7b.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/99c01d1c-6f2d-11ec-a31e-6b664fb99a7b.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/99c01d1c-6f2d-11ec-a31e-6b664fb99a7b.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="455"
            height="50"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1203921" class="tncms-block"><div class="engage-buttons show-onload clearfix default ">
<ul class="user-controls list-inline"><li><a href="#" style="display:none" id="MG2login" data-mg2-action="login" class="engage-btn btn-primary login-btn btn-sm user-control-link" rel="nofollow">Log In</a></li>   
<li><a href="#" style="display:none" id="MG2activation" data-mg2-action="activation" class="engage-btn btn-link btn-sm user-control-link" rel="nofollow">Activate</a></li>   
<li><a href="https://subscribe.yakimaherald.com?utm_source=yhr&amp;utm_medium=engage_button&amp;utm_campaign=engage_button&amp;g2i_source=yhr&amp;g2i_medium=engage_button" id="MG2Subscribe" class="MG2SubscribButton engage-btn btn-primary btn-sm user-control-link" rel="nofollow">Subscribe</a></li>   
<li><a href="https://myaccount.yakimaherald.com/yhr/myprofile" id="MG2MyAccount" class="engage-btn btn-primary login-btn btn-sm user-control-link" rel="nofollow">Account</a></li>
</ul></div></div><div id="tncms-block-1203918" class="tncms-block"><div id="notification-button-1203918" class="notification-button stuck" data-control="notification" data-id="1203918" data-tooltip="Get updates directly on your device" data-tooltip-placement="right" data-tooltip-display-again="48" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div><div id="tncms-block-1210989" class="tncms-block"><ul id="site-search-1210989-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1210989" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1210989" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1210989-term" class="sr-only">Site search</label>
        <input id="site-search-1210989-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1210989-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1210989" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-explore-yakima"  href="/explore_yakima/"  tabindex="0" >
                    <span class="nav-label ">Explore Yakima</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/news/local/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yakima-magazine"  href="/magazine/"  tabindex="0" >
                    <span class="nav-label ">Yakima Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-unleashed"  href="/unleashed/"  tabindex="0" >
                    <span class="nav-label ">Unleashed</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-vanished"  href="https://www.thevanished.org/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Vanished</span>
                </a></li><li>
                <a class="nav-link    tnt-section-puzzles"  href="/puzzles/"  tabindex="0" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shop"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Shop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scan-2-save"  href="/save/"  tabindex="0" >
                    <span class="nav-label ">Scan 2 Save</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    The 2022 Moxee Hop Festival features fireworks Friday and parade Saturday
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fexplore_yakima%2Fthe-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday%2Farticle_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%202022%20Moxee%20Hop%20Festival%20features%20fireworks%20Friday%20and%20parade%20Saturday&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fexplore_yakima%2Fthe-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday%2Farticle_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20The%202022%20Moxee%20Hop%20Festival%20features%20fireworks%20Friday%20and%20parade%20Saturday&body=https%3A%2F%2Fwww.yakimaherald.com%2Fexplore_yakima%2Fthe-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday%2Farticle_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.yakimaherald.com/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" class="save-list-4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1203936" class="tncms-block"><script>
dataLayer.push({
'event': 'pageview',
'screenName': __tnt.user.screenName ? __tnt.user.screenName : 'null',
'loginStatus': __tnt.user.loggedIn ? 'logged in' : 'anonymous',
'subscriberServices': __tnt.user.services ? 'Yes' : 'No'
});



console.log(dataLayer);
</script></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1215588" class="tncms-block"><div class="head-edition">
<div class="head-edition-image">
<a href="https://replica.yakimaherald.com/html5/reader/production/default.aspx?pubname=&amp;pubid=7c9b379b-55cf-4d26-a930-7b8ab787f6e7&amp;utm_source=yhr&amp;utm_medium=homepage_top&amp;utm_campaign=daily_eedition" target="_blank"><img src="https://edition.pagesuite.com/get_image.aspx?newportal=true&amp;w=120&amp;pbid=7c9b379b-55cf-4d26-a930-7b8ab787f6e7"></a></div>
<div class="head-edition-content">
<h3><a href="https://replica.yakimaherald.com/html5/reader/production/default.aspx?pubname=&amp;pubid=7c9b379b-55cf-4d26-a930-7b8ab787f6e7&amp;utm_source=yhr&amp;utm_medium=homepage_top&amp;utm_campaign=daily_eedition" target="_blank">Today's eEdition</a></h3>
<a href="https://replica.yakimaherald.com/html5/reader/production/default.aspx?pubname=&amp;pubid=7c9b379b-55cf-4d26-a930-7b8ab787f6e7&amp;utm_source=yhr&amp;utm_medium=homepage_top&amp;utm_campaign=daily_eedition" target="_blank">Yakima Herald-Republic</a>
</div>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1211004" class="tncms-block"><div id="site-logo-1211004" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a1e59170-6f2d-11ec-a31e-432b85925fcb.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a1e59170-6f2d-11ec-a31e-432b85925fcb.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a1e59170-6f2d-11ec-a31e-432b85925fcb.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a1e59170-6f2d-11ec-a31e-432b85925fcb.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a1e59170-6f2d-11ec-a31e-432b85925fcb.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a1e59170-6f2d-11ec-a31e-432b85925fcb.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a1e59170-6f2d-11ec-a31e-432b85925fcb.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/a1e59170-6f2d-11ec-a31e-432b85925fcb.png 640w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="637"
            height="70"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, August 5, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://yakimaherald.com/newsletters" class="">Newsletters</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1210998" class="tncms-block"><div id="weather-1210998" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=98901" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1211007" class="tncms-block pediment"></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1203690" class="tncms-block if-padding-top"><section id="block-1203690" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1203690" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-1203690" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1203690-d52fc5fa-14e1-11ed-a9a9-73e5ad1abaef" class="tnt-asset-type-article clearfix card summary light letterbox-style-white  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/u-s-97-reopens-south-of-toppenish-after-crash/article_d52fc5fa-14e1-11ed-a9a9-73e5ad1abaef.html" class="tnt-asset-link" aria-label="U.S. 97 reopens south of Toppenish after crash">
        

        
            U.S. 97 reopens south of Toppenish after crash</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1203696" class="tncms-block user-alert if-padding-top"></div><div id="tncms-block-1324828" class="tncms-block"><div class="clearfix"></div>
<div style="padding-top:15px"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-6e3e178e-f1a3-59b9-8a8b-0300be178b61" class="modal fullscreen in modal-image image-default modal-6e3e178e-f1a3-59b9-8a8b-0300be178b61" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1762%2C1176 2008w"
                        sizes="100vw"
                        
                        width="1762"
                        height="1176"
                        alt="210808-yh-news-hopfestival-29.jpg"
                        class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6e3e178e-f1a3-59b9-8a8b-0300be178b61" data-target=".caption-inner-modal-image-6e3e178e-f1a3-59b9-8a8b-0300be178b61">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6e3e178e-f1a3-59b9-8a8b-0300be178b61 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1762%2C1176', 'https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1762%2C1176&photographer=Evan Abell / Yakima Herald-Republic&section=news/local')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><p>Scenes from the Moxee Hop Festival Parade Saturday, Aug. 7, 2021 in Moxee, Wash.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Evan Abell / Yakima Herald-Republic</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2F210808-yh-news-hopfestival-29-jpg%2Fimage_6e3e178e-f1a3-59b9-8a8b-0300be178b61.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/210808-yh-news-hopfestival-29-jpg/image_6e3e178e-f1a3-59b9-8a8b-0300be178b61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e3e178e-f1a3-59b9-8a8b-0300be178b61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=210808-yh-news-hopfestival-29.jpg&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2F210808-yh-news-hopfestival-29-jpg%2Fimage_6e3e178e-f1a3-59b9-8a8b-0300be178b61.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/210808-yh-news-hopfestival-29-jpg/image_6e3e178e-f1a3-59b9-8a8b-0300be178b61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e3e178e-f1a3-59b9-8a8b-0300be178b61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/210808-yh-news-hopfestival-29-jpg/image_6e3e178e-f1a3-59b9-8a8b-0300be178b61.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/210808-yh-news-hopfestival-29-jpg/image_6e3e178e-f1a3-59b9-8a8b-0300be178b61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e3e178e-f1a3-59b9-8a8b-0300be178b61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/6e3e178e-f1a3-59b9-8a8b-0300be178b61" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e3e178e-f1a3-59b9-8a8b-0300be178b61"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20210808-yh-news-hopfestival-29.jpg&body=https%3A%2F%2Fwww.yakimaherald.com%2F210808-yh-news-hopfestival-29-jpg%2Fimage_6e3e178e-f1a3-59b9-8a8b-0300be178b61.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e3e178e-f1a3-59b9-8a8b-0300be178b61"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/210808-yh-news-hopfestival-29-jpg/image_6e3e178e-f1a3-59b9-8a8b-0300be178b61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e3e178e-f1a3-59b9-8a8b-0300be178b61"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.yakimaherald.com/210808-yh-news-hopfestival-29-jpg/image_6e3e178e-f1a3-59b9-8a8b-0300be178b61.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6e3e178e-f1a3-59b9-8a8b-0300be178b61-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e3e178e-f1a3-59b9-8a8b-0300be178b61" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e3e178e-f1a3-59b9-8a8b-0300be178b61" class="save-list-6e3e178e-f1a3-59b9-8a8b-0300be178b61-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e3e178e-f1a3-59b9-8a8b-0300be178b61" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6e3e178e-f1a3-59b9-8a8b-0300be178b61 img { max-height: 1176px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" class="asset article-default"  data-url="https://www.yakimaherald.com/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The annual Moxee Hop Festival is this weekend, filled with live music, food and activities for the entire family. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C925%2C0%2C125&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="yakimaherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yakimaherald.com/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            The 2022 Moxee Hop Festival features fireworks Friday and parade Saturday
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f3bc8960-7a52-11ec-856b-cb68706a8057-asset-4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.yakimaherald.com/users/profile/Sara%20Rae%20Shields">SARA RAE SHIELDS
Yakima Herald-Republic</a></span>
                
                    <div id="author-popup-f3bc8960-7a52-11ec-856b-cb68706a8057-asset-4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f3bc8960-7a52-11ec-856b-cb68706a8057">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.yakimaherald.com/users/profile/Sara%20Rae%20Shields" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Sara Rae Shields" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/avatars/f/3b/c89/f3bc8960-7a52-11ec-856b-cb68706a8057.88c9e8a2c3598ae715663910a0ddacd7.png?_dc=1646677904" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yakimaherald.com/users/profile/Sara%20Rae%20Shields" rel="author" class="tnt-user-profile-link tnt-user-name">Sara Shields</a>
                                </h4><p class="tnt-user-title small text-muted">Explore editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sshields@yakimaherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f3bc8960-7a52-11ec-856b-cb68706a8057-asset-4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f').popover({
                            content: $('#author-popup-f3bc8960-7a52-11ec-856b-cb68706a8057-asset-4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-05T12:30:00-07:00" class="tnt-date asset-date text-muted">
            Aug 5, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-05T12:30:00-07:00" class="tnt-date asset-date text-muted">Aug 5, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-05T12:40:02-07:00" class="tnt-date tnt-update-recent asset-date text-muted">21 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-05T12:30:00-07:00">
    <meta itemprop="datePublished" content="2022-08-05T12:30:00-07:00">
    <meta itemprop="dateModified" content="2022-08-05T05:40:02-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fexplore_yakima%2Fthe-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday%2Farticle_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%202022%20Moxee%20Hop%20Festival%20features%20fireworks%20Friday%20and%20parade%20Saturday&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fexplore_yakima%2Fthe-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday%2Farticle_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20The%202022%20Moxee%20Hop%20Festival%20features%20fireworks%20Friday%20and%20parade%20Saturday&body=https%3A%2F%2Fwww.yakimaherald.com%2Fexplore_yakima%2Fthe-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday%2Farticle_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6e3e178e-f1a3-59b9-8a8b-0300be178b61" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6e3e178e-f1a3-59b9-8a8b-0300be178b61" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1396%2C932">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1396%2C932"><img
                        src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1762%2C1176 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1762"
                        height="1176"
                        alt="210808-yh-news-hopfestival-29.jpg"
                        class="img-responsive full tnt-restrict-img-6e3e178e-f1a3-59b9-8a8b-0300be178b61 white" />
            </div><style>
                .tnt-restrict-img-6e3e178e-f1a3-59b9-8a8b-0300be178b61 {
                    max-width: 1762px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1762%2C1176', 'https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?resize=1762%2C1176&photographer=Evan Abell / Yakima Herald-Republic&section=news/local')" 
               title="Purchase image"
               >Buy Now</a>
        </div>
                            
                                <span class="caption-text">
                                    <p>Scenes from the Moxee Hop Festival Parade Saturday, Aug. 7, 2021 in Moxee, Wash.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Evan Abell / Yakima Herald-Republic</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" data-smart-adunit="/81279359/www.yakimaherald.com/explore_yakima">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fexplore_yakima%2Fthe-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday%2Farticle_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%202022%20Moxee%20Hop%20Festival%20features%20fireworks%20Friday%20and%20parade%20Saturday&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fexplore_yakima%2Fthe-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday%2Farticle_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20The%202022%20Moxee%20Hop%20Festival%20features%20fireworks%20Friday%20and%20parade%20Saturday&body=https%3A%2F%2Fwww.yakimaherald.com%2Fexplore_yakima%2Fthe-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday%2Farticle_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.yakimaherald.com/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" class="save-list-4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The annual Moxee Hop Festival is this weekend, filled with live music, food and activities for the entire family.</p><p>The event will be at Moxee City Park on Rivard Road and State Route 24. It is put on by the city of Moxee and the East Valley Community Enhancement Association, numerous sponsors and volunteers.</p><p>The beer garden is open <span class="print_trim">from 4 p.m.-midnight on Friday and</span> noon to midnight on Saturday. A $15 cover charge starts at 6 p.m. <span class="print_trim">on Friday and Saturday.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Enjoy free swimming <span class="print_trim">Friday and</span> Saturday at the Moxee pool, 306 S. Iler St. Both days will feature food and craft vendors, kids’ games, Bingo and face painting.</p><p><span class="print_trim">A fireworks display is planned at dusk Friday.</span></p><h3><span class="print_trim">The music for the main stage Friday is:</span></h3><p><span class="print_trim">5 p.m.: Chase Craig Band</span></p><p><span class="print_trim">6 p.m.: Nova Babies</span></p><p><span class="print_trim">7 p.m.: Pastel Motel</span></p><p><span class="print_trim">8 p.m.: Entice the Mice</span></p><p><span class="print_trim">9:30 p.m.: Karaoke with Dustin and Stephanie</span></p><h3><span class="print_trim">Friday's live music in the beer garden is:</span></h3><p><span class="print_trim">6 p.m.: Cobrahawk</span></p><p><span class="print_trim">9 p.m.: X-Band</span></p><p>Saturday begins with a 7 a.m. breakfast in the park and a 5K fun run/walk at 7:30 a.m. Watch the youth grass volleyball tournament starting at 8 a.m.</p><p>The Moxee Hop Festival parade begins at 10 a.m. on Iler St.</p><p>From 11:30 a.m.-5 p.m., the Heather Slinger Memorial BBQ cook off will be taking place.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Watch for roaming entertainers like Mr. and Ms. Giggles, Captain Squirrel Magic Show and Dave Ettl Magic on Saturday afternoon.</p><h3>Saturday’s live music on the main stage lineup:</h3><p>Noon: Mariachi</p><p>2 p.m.: Amanda Simmons</p><p>3 p.m.: Gary Malner</p><p>4 p.m.: Bella Dagdagan</p><p>5 p.m.: Rod Giles</p><p>6 p.m.: Fonozis</p><p>7 p.m.: Awards/Presentation</p><p>7:15 p.m.: Leviticuss</p><p>8:15 p.m.: CobraHawk</p><p>9:30 p.m.: Karaoke with Dustin and Stephanie</p><h3>Saturday’s live music lineup in the beer garden:</h3><p>6 p.m.: Wiseblood</p><p>9 p.m.: Petty Thief</p><p>For a full list of events and schedules, visit <a href="http://www.moxeehopfestival.com">www.moxeehopfestival.com</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Reach Sara Shields at <a href="mailto:sshields@yakimaherald.com">sshields@yakimaherald.com</a>.</p></div>
                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fexplore_yakima%2Fthe-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday%2Farticle_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%202022%20Moxee%20Hop%20Festival%20features%20fireworks%20Friday%20and%20parade%20Saturday&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fexplore_yakima%2Fthe-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday%2Farticle_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20The%202022%20Moxee%20Hop%20Festival%20features%20fireworks%20Friday%20and%20parade%20Saturday&body=https%3A%2F%2Fwww.yakimaherald.com%2Fexplore_yakima%2Fthe-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday%2Farticle_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.yakimaherald.com/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" class="save-list-4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f3bc8960-7a52-11ec-856b-cb68706a8057">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.yakimaherald.com/users/profile/Sara%20Rae%20Shields" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Sara Rae Shields" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/avatars/f/3b/c89/f3bc8960-7a52-11ec-856b-cb68706a8057.88c9e8a2c3598ae715663910a0ddacd7.png?_dc=1646677904" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yakimaherald.com/users/profile/Sara%20Rae%20Shields" rel="author" class="tnt-user-profile-link tnt-user-name">Sara Shields</a>
                                </h4><p class="tnt-user-title small text-muted">Explore editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sshields@yakimaherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">

<script>
$( "#commentPostModal" ).on('shown', function(){
    console.log('comment form shown have name of '+mg2Name);
    $('#comment-alias').val(mg2Name);
});
</script>
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment</h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    <div class="form-group">
                        <label for="comment-alias" class="control-label">Posting As</label>
                        <input id="comment-alias" class="form-control" name="alias" type="text" value="Guest" readonly disabled/>
                    </div>
                    
                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required" maxlength="200"></textarea>  
                    </div>
                    
                    <div class="form-group">
                        <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                        <div><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                    </div>
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    
                    <div class="btn-group pull-right">
                        <button type="submit" id="btnPostComment" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                    
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    
                    <h3>Welcome to the discussion.<br/><span style='font-size:14px'>Posting comments is now limited to subscribers only. <a href='https://subscribe.yakimaherald.com'>Become one today</a> or log in using the link below. For additional information on commenting <a href='/site/commenting.html'>click here.</a></span></h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            <a href="#" style="" id="3MG2login" data-mg2-action="login">Log in</a>   
                        </p>
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-12">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                        </div>
                    </div>
                    
                </div>
            </div>
            
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1250617" class="tncms-block"><section id="block-1250617" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1250617 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.yakimaherald.com/">
                
                More top stories
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1250617-4771425c-14f0-11ed-a61b-8fde2b136949" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4771425c-14f0-11ed-a61b-8fde2b136949 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/local/dnr-says-its-ready-to-respond-as-windy-dry-conditions-ignite-fire-season-across-washington/article_4771425c-14f0-11ed-a61b-8fde2b136949.html" class="tnt-asset-link"  aria-label="DNR says it's ready to respond as windy, dry conditions ignite fire season across Washington">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="DNR says it's ready to respond as windy, dry conditions ignite fire season across Washington"
                            class="img-responsive lazyload full white"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/e/c8/ec84a2aa-141b-11ed-94e4-efa16e04d419/62ec03884d683.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/e/c8/ec84a2aa-141b-11ed-94e4-efa16e04d419/62ec03884d683.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/e/c8/ec84a2aa-141b-11ed-94e4-efa16e04d419/62ec03884d683.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/e/c8/ec84a2aa-141b-11ed-94e4-efa16e04d419/62ec03884d683.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/e/c8/ec84a2aa-141b-11ed-94e4-efa16e04d419/62ec03884d683.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/e/c8/ec84a2aa-141b-11ed-94e4-efa16e04d419/62ec03884d683.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/e/c8/ec84a2aa-141b-11ed-94e4-efa16e04d419/62ec03884d683.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/e/c8/ec84a2aa-141b-11ed-94e4-efa16e04d419/62ec03884d683.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/e/c8/ec84a2aa-141b-11ed-94e4-efa16e04d419/62ec03884d683.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/e/c8/ec84a2aa-141b-11ed-94e4-efa16e04d419/62ec03884d683.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/e/c8/ec84a2aa-141b-11ed-94e4-efa16e04d419/62ec03884d683.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/e/c8/ec84a2aa-141b-11ed-94e4-efa16e04d419/62ec03884d683.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/e/c8/ec84a2aa-141b-11ed-94e4-efa16e04d419/62ec03884d683.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/e/c8/ec84a2aa-141b-11ed-94e4-efa16e04d419/62ec03884d683.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/dnr-says-its-ready-to-respond-as-windy-dry-conditions-ignite-fire-season-across-washington/article_4771425c-14f0-11ed-a61b-8fde2b136949.html" class="tnt-asset-link" aria-label="DNR says it's ready to respond as windy, dry conditions ignite fire season across Washington">
        

        
            DNR says it's ready to respond as windy, dry conditions ignite fire season across Washington</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1250617-4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-explore-yakima">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html" class="tnt-asset-link"  aria-label="The 2022 Moxee Hop Festival features fireworks Friday and parade Saturday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The 2022 Moxee Hop Festival features fireworks Friday and parade Saturday"
                            class="img-responsive lazyload full white"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/6/e3/6e3e178e-f1a3-59b9-8a8b-0300be178b61/610f29642d059.image.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html" class="tnt-asset-link" aria-label="The 2022 Moxee Hop Festival features fireworks Friday and parade Saturday">
        

        
            The 2022 Moxee Hop Festival features fireworks Friday and parade Saturday</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1250617-2502a226-14e4-11ed-95e9-0f3ad7ed42fd" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2502a226-14e4-11ed-95e9-0f3ad7ed42fd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/local/fires-continue-to-burn-at-cow-canyon-vantage-highway/article_2502a226-14e4-11ed-95e9-0f3ad7ed42fd.html" class="tnt-asset-link"  aria-label="Fires continue to burn at Cow Canyon, Vantage Highway">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fires continue to burn at Cow Canyon, Vantage Highway"
                            class="img-responsive lazyload full white"
                            width="1735"
                            height="976"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/0/d6/0d6780e6-141c-11ed-ba84-3b9d8410aa84/62ec03bf77b78.image.jpg?crop=1735%2C976%2C0%2C109&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/0/d6/0d6780e6-141c-11ed-ba84-3b9d8410aa84/62ec03bf77b78.image.jpg?crop=1735%2C976%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/0/d6/0d6780e6-141c-11ed-ba84-3b9d8410aa84/62ec03bf77b78.image.jpg?crop=1735%2C976%2C0%2C109&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/0/d6/0d6780e6-141c-11ed-ba84-3b9d8410aa84/62ec03bf77b78.image.jpg?crop=1735%2C976%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/0/d6/0d6780e6-141c-11ed-ba84-3b9d8410aa84/62ec03bf77b78.image.jpg?crop=1735%2C976%2C0%2C109&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/0/d6/0d6780e6-141c-11ed-ba84-3b9d8410aa84/62ec03bf77b78.image.jpg?crop=1735%2C976%2C0%2C109&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/0/d6/0d6780e6-141c-11ed-ba84-3b9d8410aa84/62ec03bf77b78.image.jpg?crop=1735%2C976%2C0%2C109&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/0/d6/0d6780e6-141c-11ed-ba84-3b9d8410aa84/62ec03bf77b78.image.jpg?crop=1735%2C976%2C0%2C109&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/0/d6/0d6780e6-141c-11ed-ba84-3b9d8410aa84/62ec03bf77b78.image.jpg?crop=1735%2C976%2C0%2C109&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/0/d6/0d6780e6-141c-11ed-ba84-3b9d8410aa84/62ec03bf77b78.image.jpg?crop=1735%2C976%2C0%2C109&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/0/d6/0d6780e6-141c-11ed-ba84-3b9d8410aa84/62ec03bf77b78.image.jpg?crop=1735%2C976%2C0%2C109&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/0/d6/0d6780e6-141c-11ed-ba84-3b9d8410aa84/62ec03bf77b78.image.jpg?crop=1735%2C976%2C0%2C109&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/0/d6/0d6780e6-141c-11ed-ba84-3b9d8410aa84/62ec03bf77b78.image.jpg?crop=1735%2C976%2C0%2C109&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/0/d6/0d6780e6-141c-11ed-ba84-3b9d8410aa84/62ec03bf77b78.image.jpg?crop=1735%2C976%2C0%2C109&resize=1735%2C976&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/fires-continue-to-burn-at-cow-canyon-vantage-highway/article_2502a226-14e4-11ed-95e9-0f3ad7ed42fd.html" class="tnt-asset-link" aria-label="Fires continue to burn at Cow Canyon, Vantage Highway">
        

        
            Fires continue to burn at Cow Canyon, Vantage Highway</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1203663" class="tncms-block"><div id="rc-widget-4564e2" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="137892"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1203864" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1203864" class="tnt-ads dfp-ad margin-bottom-none" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1203864');
                        googletag.pubads().refresh([gptAdSlots['ad-1203864']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1363654" class="tncms-block"><section id="block-1363654" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1363654 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <script>console.log('time period2 = ');</script>
    <script>console.log('daily');</script>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/cow-canyon-fire-leads-to-evacuations-in-yakima-and-kittitas-counties-state-closes-wenas-wildlife/article_48e424f2-1427-11ed-9620-372b1f0cd3e5.html" class="tnt-asset-link" aria-label="Cow Canyon Fire leads to evacuations in Yakima and Kittitas counties; state closes Wenas Wildlife Area">
        

        
            Cow Canyon Fire leads to evacuations in Yakima and Kittitas counties; state closes Wenas Wildlife Area</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/cow-canyon-fire-north-of-naches-grows-overnight-with-evacuation-orders-in-place/article_1f66b75c-13ff-11ed-ab18-2f6b522235a3.html" class="tnt-asset-link" aria-label="Cow Canyon Fire north of Naches grows overnight with evacuation orders in place">
        

        
            Cow Canyon Fire north of Naches grows overnight with evacuation orders in place</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime_and_courts/former-toppenish-high-teacher-bertha-cerna-charged-with-having-sex-with-student/article_8cbf26db-7958-575e-ad94-53ee768417e9.html" class="tnt-asset-link" aria-label="Former Toppenish High teacher Bertha Cerna charged with having sex with student">
        

        
            Former Toppenish High teacher Bertha Cerna charged with having sex with student</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime_and_courts/deputies-say-suspect-in-outlook-homicide-tried-to-set-house-on-fire-first/article_7af7ac88-1446-11ed-b90f-ab1c718068ac.html" class="tnt-asset-link" aria-label="Deputies say suspect in Outlook homicide tried to set house on fire first">
        

        
            Deputies say suspect in Outlook homicide tried to set house on fire first</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crews-battling-brush-fire-threatening-a-few-homes-west-of-wapato/article_90cb954e-1444-11ed-9d6d-efaee880efc7.html" class="tnt-asset-link" aria-label="Crews battling brush fire threatening a few homes west of Wapato">
        

        
            Crews battling brush fire threatening a few homes west of Wapato</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1210971" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1210971" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1210971');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1210980" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1210980" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1210980');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1391187" class="tncms-block"><section id="block-1391187" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1391187 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://jobsearch.career.network/ats/job-board/243926" target="_blank" rel="noopener">
                
                Join our team!
                
                    </a>
                
            </h2>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>The Yakima Herald-Republic is hiring.</p><a href="https://jobsearch.career.network/ats/job-board/243926" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-lg">See our job listings</button>
            </a></div>
</article></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1210890" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1210890" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1210890');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1210893" class="tncms-block padding-bottom footer-logo"><section id="block-1210893" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/22d7f4d0-77b2-11ec-a465-377d49167b47.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/22d7f4d0-77b2-11ec-a465-377d49167b47.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/22d7f4d0-77b2-11ec-a465-377d49167b47.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/22d7f4d0-77b2-11ec-a465-377d49167b47.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/22d7f4d0-77b2-11ec-a465-377d49167b47.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/22d7f4d0-77b2-11ec-a465-377d49167b47.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/22d7f4d0-77b2-11ec-a465-377d49167b47.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="637"
                height="70"
                alt=""
                aria-hidden="true"></div></section></div><div id="tncms-block-1210896" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1210896 default">
    
    <section id="block-1210896" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/yakimaheraldrepublic" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/yakima_herald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/yakimaherald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yakimaherald.com",
  "sameAs" : ["https://www.facebook.com/yakimaheraldrepublic","https://twitter.com/yakima_herald","https://www.instagram.com/yakimaherald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1210902" class="tncms-block"><section id="block-1210902" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210902 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-explore-yakima"  href="/explore_yakima/"  tabindex="0" >
                    <span class="nav-label ">Explore Yakima</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos-videos"  href="/photos_and_videos/"  tabindex="0" >
                    <span class="nav-label ">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1210899" class="tncms-block"><section id="block-1210899" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210899 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="https://www.yakimaherald.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-subscription"  href="https://myaccount.yakimaherald.com/yhr/myprofile"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-feedback"  href="/feedback/"  tabindex="0" >
                    <span class="nav-label ">Feedback</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-rules"  href="https://www.yakimaherald.com/site/commenting.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Community Rules</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-event"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Submit an Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-carrier-application"  href="https://www.yakimaherald.com/drive-your-way-to-extra-cash/article_d1dda12c-e4ce-11eb-bdf3-c392c803fe02.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Carrier Application</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1203687" class="tncms-block"><script type="text/javascript">
// Yakima / Yakima
// Place this tagging anywhere on your page or install with Google Tag Manager
(function(cid,mkt,config,domain) {
  var ml = document.createElement('script');
  var s = document.getElementsByTagName('script')[0] || document.head;
  var cb;

  try {
    if (!(cb = localStorage._matherVer)) {
      throw false;
    }
  } catch (e) {
    cb = Math.round(new Date() / 1.0368e9);
  }

  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
  s.parentNode.insertBefore(ml, s);
})('ma12680','716923600','');
</script></div><div id="tncms-block-1210905" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1210905"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Yakima Herald-Republic</a>, 114 N. 4th Street Yakima, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1209387" class="tncms-block"><div id="web-promo-designer-1209387" class="web-promo-designer hidden-sm hidden-xs hide " ><div id="web-promo-designer-modal-1209387" class="web-promo-designer-modal toaster_bottom" tabindex="-1" role="dialog" aria-label="Web notification pop-up" aria-hidden="true">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body"><div class="row">
        <div class="col-md-4"><div class="web-promo-designer-icon"><i class="fas tnt-bell"></i></div>
        </div>
        <div class="col-md-8">
            
                <h4 class="headline dark">
                    Would you like to receive notifications from this website?
                </h4>
            

            
                <p class="text dark">
                    Sign up to receive news and updates from this site directly to your desktop.
                </p>
            
                <div class="topics-container">
                    
                        
                            
                            <label class="topic topic-News">
                                <input class="topic-News" value="News" type="checkbox" checked>
                                <span class="dark">
                                    News Alerts
                                </span>
                            </label>
                        
                    
                        
                            
                            <label class="topic topic-Sports">
                                <input class="topic-Sports" value="Sports" type="checkbox" checked>
                                <span class="dark">
                                    Sports Alerts
                                </span>
                            </label>
                        
                    
                        
                            
                            <label class="topic topic-Weather">
                                <input class="topic-Weather" value="Weather" type="checkbox" checked>
                                <span class="dark">
                                    Weather Alerts
                                </span>
                            </label>
                        
                    
                </div>
            

            
                <p class="info-text dark">
                    Click on the bell icon to manage your notifications at any time.
                </p>
            

            <div class="web-promo-designer-alert alert alert-success hide" role="alert"></div>
            <div class="web-promo-designer-alert alert alert-warning hide" role="alert"></div>
            <div class="web-promo-designer-alert alert alert-danger hide" role="alert"></div>

            <div class="web-promo-designer-buttons">
                <div class="row">
                    <div class="col-md-12"><button class="btn btn-default   close-button" type="button">
                                No thanks
                            </button>
                        <button class="btn btn-default   sign-up" type="button">
                            <i class="fas tnt-spinner tnt-spin" style="display:none;"></i> Yes, sign me up</button>
                    </div>
                </div>
            </div>
        </div></div></div>
                </div>
            </div>
        </div></div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="News">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-News" class="switch-input" title="topic-News" name="topic-News" data-topic="News" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Sports">
                                <h4>Sports Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Sports" class="switch-input" title="topic-Sports" name="topic-Sports" data-topic="Sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Weather">
                                <h4>Weather Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Weather" class="switch-input" title="topic-Weather" name="topic-Weather" data-topic="Weather" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1203954" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1203954" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1203954');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11045.add('act', dmpData);_cc11045.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["explore_yakima", "explore_yakima/arts_and_entertainment", "news/local"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1211010'),
            query_input = d.getElementById('site-search-1211010-term'),
            search_dropdown = d.getElementById('site-search-1211010-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1211010 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1210989'),
            query_input = d.getElementById('site-search-1210989-term'),
            search_dropdown = d.getElementById('site-search-1210989-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1210989 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '687fae05868593e209d36221de66178463747012', page_url: 'https://www.yakimaherald.com/explore_yakima/the-2022-moxee-hop-festival-features-fireworks-friday-and-parade-saturday/article_4ffd0b26-14ec-11ed-9ca6-97f6ec21a32f.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/web_promo_popup.14c8c9be316ddae42fed9ffd17243231.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11045.add('act', serviceData);_cc11045.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11045.add('act', dmpData);_cc11045.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>