

  












<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yakimaherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="preps_blog, davis, eisenhower, sunnyside, west_valley, class_1b_2b, east_valley, ellensburg, grandview, prosser, selah, granger, highland, lasalle, naches_valley, toppenish, wapato, zillah, sports_watch" />
<meta name="news_keywords" content="preps_blog, davis, eisenhower, sunnyside, west_valley, class_1b_2b, east_valley, ellensburg, grandview, prosser, selah, granger, highland, lasalle, naches_valley, toppenish, wapato, zillah, sports_watch" />
<meta name="description" content="There were times this season when thoughts of winning a district title might have seemed like a bit of a stretch for West Valley&rsquo;s boys cross country team." />
<meta name="author" content="Scott Spruill Yakima Herald-Republic" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yakimaherald.com/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=1070%2C535" />
<meta property="og:image:width" content="1070" />
<meta property="og:image:height" content="535" />
<meta property="og:title" content="Prep Report: West Valley boys cross country peaked perfectly" />
<meta property="og:description" content="There were times this season when thoughts of winning a district title might have seemed like a bit of a stretch for West Valley&rsquo;s boys cross country team." />
<meta property="og:site_name" content="Yakima Herald-Republic" />
<meta property="og:section" content="PREPS BLOG" />
<meta property="fb:app_id" content="669269739849502" />
<meta property="article:publisher" content="https://www.facebook.com/yakimaheraldrepublic" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Yakima_Herald" />
<meta name="twitter:creator" content="@https://www.twitter.com/ScottSpruill" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1564625258"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/live/libraries/flex/components/block/resources/styles/flex-notification-controls.css?_dc=1598840414"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-439887 .search-spinner { position: absolute; } #block-439887 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-439887 { margin-bottom: 0; } #site-search-439887 .site-search-form { padding: 0; } #site-search-439887 #site-search-439887-btn { outline: none; } #site-search-439887 #site-search-439887-term { border: 0; box-shadow: none; } #site-search-439887 .site-search-form { box-shadow: none; } #block-439888 .search-spinner { position: absolute; } #block-439888 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-439888 { margin-bottom: 0; } #site-search-439888 .site-search-form { padding: 0; } #site-search-439888 #site-search-439888-btn { outline: none; } #site-search-439888 #site-search-439888-term { border: 0; box-shadow: none; } #site-search-439888 .site-search-form { box-shadow: none; } #tncms-block-639821 .tnt-prop-img { max-width: 500px; } #site-logo-639821 { color: #666; } #block-439882 .search-spinner { position: absolute; } #block-439882 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-439882 { margin-bottom: 0; } #site-search-439882 .site-search-form { padding: 0; } #site-search-439882 #site-search-439882-btn { outline: none; } #site-search-439882 #site-search-439882-term { border: 0; box-shadow: none; } #site-search-439882 .site-search-form { box-shadow: none; } #tncms-block-639849 .tnt-prop-img { max-width: 300px; } #weather-440037 .list-unstyled { margin: 0; } #weather-440037 span { display: block; } #weather-440037 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-440037 .icon { position: relative; } #weather-440037 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-440037 .temp { font-size: 18px; font-weight: bold; } #weather-440037 .cond { opacity: 0.7; } #weather-440037 .current-conditions { float: left; height: 24px; } #weather-440037 .dropdown-toggle { color: #FFF; display: block; } #weather-440037 .city-title { padding-top: 5px; } #weather-440037 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-440037 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-440037 .weather-expanded small { opacity: 0.5; } #weather-440037 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-440037 .zip-update { width: 75px; } #weather-440037 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-440037 .zip-update-link:hover { color: #777; } .notification-button.stuck .badge-dot { background-color:#cf191c; } #tncms-block-756860 .popover { background-color:#333; } #tncms-block-756860 .popover.right > .arrow::after { border-right-color:#333; } #tncms-block-756860 .popover { color:rgba(255,255,255,0.7); } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/blogs\/preps_blog","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Scott Spruill\nYakima Herald-Republic","id":"d9998460-b514-570d-9475-f331466b401b","app":"editorial","ga_page":"\/blogs\/preps_blog\/article_d9998460-b514-570d-9475-f331466b401b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"22565"},"system":{"render_time":486},"client":{"is_bot":"no","is_gdpr":"no"}},"screenName":"__tnt.user.screenName ? __tnt.user.screenName : 'null'","loginStatus":"__tnt.user.loggedIn ? 'logged in' : 'anonymous'","subscriberServices":"__tnt.user.services ? 'Yes' : 'No'"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/blogs\/preps_blog","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Scott Spruill\nYakima Herald-Republic","id":"d9998460-b514-570d-9475-f331466b401b","app":"editorial","ga_page":"\/blogs\/preps_blog\/article_d9998460-b514-570d-9475-f331466b401b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"22565"},"system":{"render_time":486},"client":{"is_bot":"no","is_gdpr":"no"}},"screenName":"__tnt.user.screenName ? __tnt.user.screenName : 'null'","loginStatus":"__tnt.user.loggedIn ? 'logged in' : 'anonymous'","subscriberServices":"__tnt.user.services ? 'Yes' : 'No'"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PT7LGPZ');})();</script>
<script src="https://tags.crwdcntrl.net/c/11045/cc.js?ns=_cc11045" id="LOTCC_11045"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11045.add('tp', 'TNNW');
		_cc11045.add('act', ' User Login');
		_cc11045.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11045.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3827,3587,3299,2751,1736,1727,2367,2810,2925,1629,3767,3108", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["preps_blog","davis","eisenhower","sunnyside","west_valley","class_1b_2b","east_valley","ellensburg","grandview","prosser"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/yakimaherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '385322078524'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Prep Report: West Valley boys cross country peaked perfectly | PREPS BLOG | yakimaherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yakimaherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/60b25a8c-037f-11eb-9d60-af338866baa8.png" />
    
        <link rel="amphtml" href="https://www.yakimaherald.com/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Prep Report: West Valley boys cross country peaked perfectly | PREPS BLOG | yakimaherald.com" href="http://www.yakimaherald.com/search/?f=rss&amp;t=article&amp;c=blogs/preps_blog&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yakimaherald.com/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
  


<script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('#site-search-439882-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
}); 
</script>    


   <script>
   
document.addEventListener("DOMContentLoaded", function(event) {
    console.log("MODAL test! 530");
   var testModal = document.querySelector("#subscription-modal > div");
   if(testModal != null){
   setTimeout(function(){ 
   document.querySelector("#service-tab-1 > div.panel-body.panel-collapse.collapse").classList.add('in');
   document.querySelector("#service-tab-2 > div.panel-body.panel-collapse.collapse").classList.add('in');
   document.querySelector("#service-tab-3").style.display = "none";


var mrates = document.querySelector("#service-tab-0 > div.panel-footer > div.view-rates-container");
if(mrates !== null){
mrates.style.display ="none";}
document.querySelector("#service-tab-0 > div.panel-footer > div.view-rates-container").insertAdjacentHTML('beforebegin', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#service-tab-1 > div.panel-footer").style.display = "block";
document.querySelector("#service-tab-1 > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#service-tab-1 > div.panel-footer > div.view-rates-container").insertAdjacentHTML('afterend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');

var mrates2 = document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(2) > div.panel-footer > div.view-rates-container");
if(mrates2 !== null){
mrates2.style.display ="none";}
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(2) > div.panel-footer").insertAdjacentHTML('beforeend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(4) > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(4) > div.panel-footer").insertAdjacentHTML('beforeend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#service-tab-3").style.display = "none";
  
  
  
  }, 1000);
   } 
   
  });

   </script>
   
   
   
   
   


   <!--AZH 052717 commented out roost trash--> 
   <!--<script src='//cdn.goroost.com/roostjs/009utyc7xriert6nj38114l47dqfekfs' async></script>-->


   <script>
    console.log('yakimaherald.com')
</script>


<!-- #Tntracking #628706 - changed Realtor to Broker on RE vertical -->

<!--/ #Tntracking #628706 -->

    
    
        <!--AZH 022619 turn off auto refresh on letters submission + other forms-->
        
            <meta http-equiv="refresh" content="900">
        
        
        
        
    
    
     <script>
        $(document).ready(function() {
          if ( $('#asset-photo-carousel .caption-container .caption-inner .actions a').length ) {
            $('#asset-photo-carousel .caption-container .caption-inner .actions a').html($('#asset-photo-carousel .caption-container .caption-inner .actions a').html().replace('Buy Now','Buy This Photo'));
          }
        });
    </script>


<script type="text/javascript">
$(document).ready(function(){
$(window).scroll(function(){
if ($(this).scrollTop() > 100) {
$('.scrollup').fadeIn();
} else {
$('.scrollup').fadeOut();
}
});
$('.scrollup').click(function(){
$("html, body").animate({ scrollTop: 0 }, 600);
return false;
});
$(".alert a").click(function(){
$(".alert").toggle();
});
});
</script>


<!-- <script type="text/javascript">
$( init );
function init() {
  $('.asset-body .asset-content .tnt-ads-container:first').before( $('#asset-content .tout-sdk') );
}
</script> -->

<script>
    $(document).ready(function() {
        $( ".main-content div.share-container.content-above" ).removeClass( "share-container" );
        $('.asset-related-group h4.text-muted').text('Related Content');
    });
</script><meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<link rel="stylesheet" type="text/css" href="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/live/components/site/resources/styles/addtohomescreen.css">
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/live/components/site/resources/scripts/addtohomescreen-new.js"></script>
<script>
addToHomescreen();
</script>


<script>
var _prum = [['id', '55b15b23abe53d114f7b23c6'],
['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
var s = document.getElementsByTagName('script')[0]
, p = document.createElement('script');
p.async = 'async';
p.src = '//rum-static.pingdom.net/prum.min.js';
s.parentNode.insertBefore(p, s);
})();
</script>

<meta name="google-site-verification" content="XW8T8J_JV6sBxS21PXMHAGRp_xB47QkVyNap1kdJnXM" />


<script type="text/javascript">
$(function(){
$('.user-login-wrapper .user-login-blox .panel-heading').before('<div class="panel-heading"><p>First time here? <a href="https://www.yakimaherald.com/users/signup/">Click to create a yakimaherald.com user account</a>.</p></div>');
});
</script>
<!--Nativo-->
<!--#618330 jsandy -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!-- AZH 4-18-18 -->
<script>
    window.ia = window.ia || function () {
    (window.ia.q = window.ia.q || []).push(arguments);
        };
    ia('create', 'ab350126-eb78-4fc5-bc99-10630beb0ab5');
    ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src='https://pymx5.com/images/noscript.jpg'/></noscript>



<script src="https://loader-cdn.azureedge.net/prod/amg/loader.min.js"></script><script>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</script>




<!-- AZH 9-30-21 -->
<!--adding for mather -->
<script type="text/javascript">
(function(userDB) {
 var initialized;
 var done = function() {
 if (!initialized) {
 initialized = true;
 timerId && clearTimeout(timerId);
 if (window.Connext && window.Connext.Run) {
 window.Connext.Run();
 } else {
 // wait for Connext to load
 var timerIdPoll = setInterval(function() {
 if (window.Connext && window.Connext.Run) {
 clearInterval(timerIdPoll);
 window.Connext.Run();
 }
 }, 500);
 }
 }
 };
 var timerId = setTimeout(function() {
 done();
 }, 3000);
 (window.top._matherq = window.top._matherq || []).push(['getTracker', function(tracker) {
 tracker.setPaywall('mg2');
 if (userDB) {
 tracker.getUserDBSegment({}, function(userDBData) {
 done();
 });
 } else {
 done();
 }
 }]);
})(true);
</script>





        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-d9998460-b514-570d-9475-f331466b401b  section-blogs section-preps-blog type-article infinity-disabled body-texture">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yakimaherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fblogs%2Fpreps_blog&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Scott+Spruill%0AYakima+Herald-Republic&amp;tncms.asset.id=d9998460-b514-570d-9475-f331466b401b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fblogs%2Fpreps_blog%2Farticle_d9998460-b514-570d-9475-f331466b401b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=22565&amp;tncms.system.render_time=486&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;screenName=__tnt.user.screenName+%3F+__tnt.user.screenName+%3A+%27null%27&amp;loginStatus=__tnt.user.loggedIn+%3F+%27logged+in%27+%3A+%27anonymous%27&amp;subscriberServices=__tnt.user.services+%3F+%27Yes%27+%3A+%27No%27&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PT7LGPZ&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fblogs%2Fpreps_blog&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Scott+Spruill%0AYakima+Herald-Republic&amp;tncms.asset.id=d9998460-b514-570d-9475-f331466b401b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fblogs%2Fpreps_blog%2Farticle_d9998460-b514-570d-9475-f331466b401b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=22565&amp;tncms.system.render_time=486&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;screenName=__tnt.user.screenName+%3F+__tnt.user.screenName+%3A+%27null%27&amp;loginStatus=__tnt.user.loggedIn+%3F+%27logged+in%27+%3A+%27anonymous%27&amp;subscriberServices=__tnt.user.services+%3F+%27Yes%27+%3A+%27No%27&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc11045.add('act', paywallDmpData );_cc11045.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.yakimaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.yakimaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.yakimaherald.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        <div>
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1629] = {
    'name':'Subscriber Access',
    'id':'1629',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1629" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscriber Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>7 day print subscribers enjoy unlimited access to yakimaherald.com</strong></p>
<p><strong>Enter the <span style="color: #ff0f09;">LAST NAME</span> and the <span style="color: #ff0f09;">7 DIGIT</span> phone number on your print subscription account to connect your print subscription to your yakimaherald.com account.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1629" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.yakimaherald.com/users/admin/service/purchase/?serviceid=1629&referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        

    <script>
        console.log('messageAssetRegistration');
    </script>
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Keep Reading!  Register for a Free Account.
            </h4>
            <hr/>
            <p>Register now for a FREE account to keep reading. There's no cost and no credit card required.  Already registered?  Click the login link below</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.yakimaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.yakimaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html">Log In</a>
                    </div>
                </div>
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.yakimaherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yakimaherald.com%252Fblogs%252Fpreps_blog%252Fprep-report-west-valley-boys-cross-country-peaked-perfectly%252Farticle_d9998460-b514-570d-9475-f331466b401b.html">Purchase a Subscription
</a>
                </div>
                
                
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3827);
                
                bloxServiceIDs.push(3587);
                
                bloxServiceIDs.push(3299);
                
                bloxServiceIDs.push(2751);
                
                bloxServiceIDs.push(1736);
                
                bloxServiceIDs.push(1727);
                
                bloxServiceIDs.push(2367);
                
                bloxServiceIDs.push(2810);
                
                bloxServiceIDs.push(2925);
                
                bloxServiceIDs.push(1629);
                
                bloxServiceIDs.push(3767);
                
                bloxServiceIDs.push(3108);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.yakimaherald.com/users/admin/contribute/article/?assetid=d9998460-b514-570d-9475-f331466b401b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.yakimaherald.com/users/admin/contribute/article/?from_section=/blogs/preps_blog"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yakimaherald.com/tncms/admin/editorial-asset/?edit=d9998460-b514-570d-9475-f331466b401b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1082366" class="tncms-block"><style>
.side-nav-user-controls.engage-buttons .user-controls li {padding-left: 0; padding-right: 0;}
.side-nav-user-controls.engage-buttons .user-controls li a.user-control-link {margin: 0 5px;}

</style><div class="side-nav-user-controls show-onload clearfix default engage-buttons">
<ul class="list-inline user-controls"><li>
<a href="#" style="display:none" id="3MG2logout" data-mg2-action="logout" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</a></li>   
<li><a href="#" style="display:none" id="3MG2login" data-mg2-action="login" class="btn btn-link login-btn btn-sm user-control-link" rel="nofollow">Log In</a></li>   
<li><a href="#" style="display:none" id="3MG2activation" data-mg2-action="activation" class="btn btn-link btn-sm user-control-link" rel="nofollow">Activate</a></li>   
<li><a href="https://subscribe.yakimaherald.com/" id="3MG2Subscribe" class="MG2SubscribButton btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li>   
<li><a href="https://myaccount.yakimaherald.com/yhr/dashboard" id="3MG2MyAccount" class="btn btn-link login-btn btn-sm user-control-link" rel="nofollow">My Account</a></li>
</ul></div></div><div id="tncms-block-439887" class="tncms-block visible-sm no-margin-bottom search-style-blue"><section id="block-439887" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-439887" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-439887" aria-labelledby="site-search-button-439887" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-439887-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-439887-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-439887-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-439887').submit();
        return false;
    });

    $('#site-search-439887').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-439887 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-439887 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-439887-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-439888" class="tncms-block visible-xs no-margin-bottom search-style-blue"><section id="block-439888" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-439888" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-439888" aria-labelledby="site-search-button-439888" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-439888-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-439888-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-439888-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-439888').submit();
        return false;
    });

    $('#site-search-439888').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-439888 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-439888 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-439888-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://subscribe.yakimaherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-article-search">Article search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contacts">Contacts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myaccount.yakimaherald.com/yhr/dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-delivery-issues">Delivery issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-send-your-news">Send your news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myaccount.yakimaherald.com/yhr/dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-start-stop">Vacation start / stop</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://replica.yakimaherald.com/?utm_source=yhr&amp;utm_medium=menu_bar&amp;utm_campaign=daily_replica"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lower_valley/"  class="nav-link tnt-section-lower-valley">Lower Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-bottom-line">Bottom Line</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_projects/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/facts_and_records/"  class="nav-link tnt-section-facts-and-records">Facts and Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-coverage">Special Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extra/exclusive/"  class="nav-link tnt-section-subscriber-exclusives">Subscriber Exclusives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/unleashed/"  class="nav-link tnt-section-unleashed">Unleashed</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_projects/wildfire/"  class="nav-link tnt-section-wildfires">Wildfires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_projects/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/motorsports/"  class="nav-link tnt-section-motorsports">Motorsports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_sports"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/professional_sports/"  class="nav-link tnt-section-professional-sports">Professional Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/rewind/"  class="nav-link tnt-section-rewind">Rewind</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/photos_and_videos/"  class="nav-link tnt-section-photos-video">Photos & Video</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos_and_videos/news_photos/"  class="nav-link tnt-section-news-photos">News Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/graduation/"  class="nav-link tnt-section-graduation">Graduation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos_and_videos/videos/"  class="nav-link tnt-section-latest-videos">Latest Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos_and_videos/portfolios/"  class="nav-link tnt-section-photo-staff">Photo Staff</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/scene/"  class="nav-link tnt-section-scene">SCENE</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/scene/"  class="nav-link tnt-section-scene-magazine">SCENE Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazine/"  class="nav-link tnt-section-yakima-magazine">Yakima Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/discover/"  class="nav-link tnt-section-re-discover-yakima">Re-discover Yakima</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-local-events-calendar">Local Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://portal.cityspark.com/add/event/YakimaHerald"  target="_blank" rel="noopener" class="nav-link tnt-section-add-an-event-to-the-calendar">Add an Event to the Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-card-of-thanks">Card of thanks</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-509homefindercom">509HomeFinder.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.509Employment.com"  target="_blank" rel="noopener" class="nav-link tnt-section-509employmentcom">509Employment.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/readers_choice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.thevanished.org"  target="_blank" rel="noopener" class="nav-link tnt-section-the-vanished">The Vanished</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-639847" class="tncms-block"><style>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</style></div><div id="tncms-block-910720" class="tncms-block"><script>
$("document").ready(function(){
$("a.tnt-section-rewind").html('<img class="img-responsive center-block" src="https://www.yakimaherald.com/tncms/media/rewindmenu/"/>')
});
</script></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1026214" class="tncms-block"><script>
dataLayer.push({
'event': 'pageview',
'screenName': __tnt.user.screenName ? __tnt.user.screenName : 'null',
'loginStatus': __tnt.user.loggedIn ? 'logged in' : 'anonymous',
'subscriberServices': __tnt.user.services ? 'Yes' : 'No'
});



console.log(dataLayer);
</script></div><div id="tncms-block-588763" class="tncms-block hot-links-secondary-nav"><style>
    
    #block-588763 .nav-links {
                            max-width: 1140px;
                            margin: 0 auto;
    }
    
    #block-588763 .nav-links .ql {
                        font-size: 0.7em;
                        font-weight: 300;
                        text-transform: upper;
    }</style>
    <div class=""><div class="nav-links center-block">
        <div class="btn-group btn-group-lg">
            <ul class="list-inline card headline-list list-unstyled"><li><a class="btn btn-default text-uppercase" href="https://www.yakimaherald.com/site/forms/classified/"  >ADVERTISE</a></li><li><a class="btn btn-default text-uppercase" href="https://www.yakimaherald.com/free_article/drive-your-way-to-extra-cash/article_d1dda12c-e4ce-11eb-bdf3-c392c803fe02.html"  >CARRIER ROUTES</a></li><li><a class="btn btn-default text-uppercase" href="http://replica.yakimaherald.com/?utm_source=yhr&utm_medium=homepage_top&utm_campaign=daily_replica"  >E-EDITION</a></li><li><a class="btn btn-default text-uppercase" href="https://www.yakimaherald.com/newsletters"  >EMAIL NEWS & OFFERS</a></li><li><a class="btn btn-default text-uppercase" href="https://myaccount.yakimaherald.com/yhr/dashboard"  >MANAGE ACCOUNT</a></li><li><a class="btn btn-default text-uppercase" href="https://subscribe.yakimaherald.com"  >SUBSCRIBE!</a></li></ul>
        </div>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-639821" class="tncms-block"><div id="site-logo-639821" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/e8651c0e-2edd-11e8-8375-477b31bf3335.png?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/e8651c0e-2edd-11e8-8375-477b31bf3335.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/e8651c0e-2edd-11e8-8375-477b31bf3335.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/e8651c0e-2edd-11e8-8375-477b31bf3335.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/e8651c0e-2edd-11e8-8375-477b31bf3335.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/e8651c0e-2edd-11e8-8375-477b31bf3335.png?resize=400%2C86 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/e8651c0e-2edd-11e8-8375-477b31bf3335.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="107"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-439882" class="tncms-block hidden-sm hidden-xs no-margin-bottom search-style-blue"><section id="block-439882" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-439882" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-439882" aria-labelledby="site-search-button-439882" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-439882-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-439882-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-439882-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-439882').submit();
        return false;
    });

    $('#site-search-439882').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-439882 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-439882 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-439882-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-639849" class="tncms-block"><section id="block-639849" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/f6ddcc02-2ad5-11ec-b902-c7a66a697ad1.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/f6ddcc02-2ad5-11ec-b902-c7a66a697ad1.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/f6ddcc02-2ad5-11ec-b902-c7a66a697ad1.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/custom/image/f6ddcc02-2ad5-11ec-b902-c7a66a697ad1.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="64"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1082364" class="tncms-block"><style>
.engage-buttons {margin-top: 15px;}
.engage-btn {
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    touch-action: manipulation;
    cursor: pointer;
    background-image: none;
    border: 1px solid transparent;
    user-select: none;
    }
.engage-buttons .user-controls li {padding-left: 0; padding-right: 0;}
.engage-buttons ul.user-controls li a {font-size: 12px; padding: 5px;}
.engage-buttons .btn-primary {
        border-radius: 6px;
        box-shadow: 1px 1px 1px 1px rgba(0, 0, 0, 0.1);
        }

</style><div class="engage-buttons show-onload clearfix default ">
<ul class="user-controls list-inline"><li><a href="#" style="display:none" id="MG2login" data-mg2-action="login" class="engage-btn btn-primary login-btn btn-sm user-control-link" rel="nofollow">Log In</a></li>   
<li><a href="#" style="display:none" id="MG2activation" data-mg2-action="activation" class="engage-btn btn-link btn-sm user-control-link" rel="nofollow">Activate</a></li>   
<li><a href="https://subscribe.yakimaherald.com/" id="MG2Subscribe" class="MG2SubscribButton engage-btn btn-primary btn-sm user-control-link" rel="nofollow">Subscribe</a></li>   
<li><a href="https://myaccount.yakimaherald.com/yhr/dashboard" id="MG2MyAccount" class="engage-btn btn-primary login-btn btn-sm user-control-link" rel="nofollow">Account</a></li>
</ul></div></div><div id="tncms-block-440037" class="tncms-block vertical-align"><div id="weather-440037" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98901" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">53&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_440037" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Yakima, WA
                                
                                 <small>(98901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear this evening then becoming mostly cloudy after midnight. Low 37F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear this evening then becoming mostly cloudy after midnight. Low 37F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 4, 2021 @ 7:42 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=98901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-756860" class="tncms-block"><div id="notification-button-756860" class="notification-button stuck" data-control="notification" data-id="756860" data-tooltip="Get updates directly on your device" data-tooltip-placement="right" data-tooltip-display-again="48" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://subscribe.yakimaherald.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-article-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Article search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contacts"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contacts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="https://myaccount.yakimaherald.com/yhr/dashboard"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Delivery issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-your-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Send your news</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-start-stop"  href="https://myaccount.yakimaherald.com/yhr/dashboard"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Vacation start / stop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://replica.yakimaherald.com/?utm_source=yhr&amp;utm_medium=menu_bar&amp;utm_campaign=daily_replica"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lower-valley"  href="/news/lower_valley/"  tabindex="0">
                    <span class="nav-label">Lower Valley</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-bottom-line"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/business/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Bottom Line</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/news/business/local"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/business/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-women-in-business"  href="/news/business/women_in_business/"  tabindex="0">
                    <span class="nav-label">Women In Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-basket"  href="/news/business/in_basket/"  tabindex="0">
                    <span class="nav-label">In Basket</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/special_projects/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-and-courts"  href="/news/crime_and_courts/"  tabindex="0">
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/education/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-growth-gap"  href="/special_projects/growth_gap/"  tabindex="0">
                    <span class="nav-label">The Growth Gap</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-elections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/elections"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Elections</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-yakima-county-results"  href="/news/elections/results/"  tabindex="0">
                    <span class="nav-label">Yakima County Results</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-facts-and-records"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/facts_and_records/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Facts and Records</span>
                </a><ul id="main-nav_menu-child-2-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/brides/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/news/facts_and_records/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marriage-licenses"  href="/news/facts_and_records/marriage_licenses/"  tabindex="0">
                    <span class="nav-label">Marriage Licenses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-transfers"  href="/news/facts_and_records/property_transfers/"  tabindex="0">
                    <span class="nav-label">Property transfers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurant-inspections"  href="/inspections"  tabindex="0">
                    <span class="nav-label">Restaurant Inspections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-coverage"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Coverage</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-microsoft-project"  href="/news/local/journalism-initiative-will-look-at-health-care-missing-indigenous-people-gangs-and-kids-in-the/article_921d7399-3b75-5d8f-8564-2931cc94a31f.html"  tabindex="0">
                    <span class="nav-label">Microsoft Project</span>
                </a></li><li>
                <a class="nav-link   tnt-section-healthcare-access"  href="/special_projects/local_journalism/health_care/"  tabindex="0">
                    <span class="nav-label">Healthcare Access</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-vanished"  href="/special_projects/vanished/"  tabindex="0">
                    <span class="nav-label">The Vanished</span>
                </a></li><li>
                <a class="nav-link   tnt-section-growth-gap"  href="/special_projects/growth_gap/"  tabindex="0">
                    <span class="nav-label">Growth Gap</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscriber-exclusives"  href="/extra/exclusive/"  tabindex="0">
                    <span class="nav-label">Subscriber Exclusives</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-unleashed"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/unleashed/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Unleashed</span>
                </a><ul id="main-nav_menu-child-2-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/unleashed/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reviews"  href="/unleashed/reviews/"  tabindex="0">
                    <span class="nav-label">Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/unleashed/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apply-for-unleashed"  href="/unleashed/application/"  tabindex="0">
                    <span class="nav-label">Apply for Unleashed</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wildfires"  href="/special_projects/wildfire/"  tabindex="0">
                    <span class="nav-label">Wildfires</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/special_projects/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-college-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college_sports/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College Sports</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-washington-state"  href="/sports/college_sports/wsu_sports/"  tabindex="0">
                    <span class="nav-label">Washington State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-central-washington-university"  href="/sports/college_sports/cwu_sports/"  tabindex="0">
                    <span class="nav-label">Central Washington University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-university-of-washington"  href="/sports/college_sports/uw_sports/"  tabindex="0">
                    <span class="nav-label">University of Washington</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yakima-valley-college"  href="/sports/college_sports/yvcc_sports/"  tabindex="0">
                    <span class="nav-label">Yakima Valley College</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-motorsports"  href="/sports/motorsports/"  tabindex="0">
                    <span class="nav-label">Motorsports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-prep-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep_sports"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Prep Sports</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-prep-cbbn"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep_sports/cbbn/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">- Prep: CBBN</span>
                </a><ul id="main-nav_menu-child-5-child-4-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-davis"  href="/sports/prep_sports/cbbn/davis/"  tabindex="0">
                    <span class="nav-label">Davis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eisenhower"  href="/sports/prep_sports/cbbn/eisenhower/"  tabindex="0">
                    <span class="nav-label">Eisenhower</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sunnyside"  href="/sports/prep_sports/cbbn/sunnyside/"  tabindex="0">
                    <span class="nav-label">Sunnyside</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-valley"  href="/sports/prep_sports/cbbn/west_valley/"  tabindex="0">
                    <span class="nav-label">West Valley</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-prep-cwac"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep_sports/cwac/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">- Prep: CWAC </span>
                </a><ul id="main-nav_menu-child-5-child-4-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-east-valley"  href="/sports/prep_sports/cwac/east_valley/"  tabindex="0">
                    <span class="nav-label">East Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ellensburg"  href="/sports/prep_sports/cwac/ellensburg/"  tabindex="0">
                    <span class="nav-label">Ellensburg</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grandview"  href="/sports/prep_sports/cwac/grandview/"  tabindex="0">
                    <span class="nav-label">Grandview</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prosser"  href="/sports/prep_sports/cwac/prosser/"  tabindex="0">
                    <span class="nav-label">Prosser</span>
                </a></li><li>
                <a class="nav-link   tnt-section-selah"  href="/sports/prep_sports/cwac/selah/"  tabindex="0">
                    <span class="nav-label">Selah</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-prep-scac"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep_sports/scac/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">- Prep: SCAC</span>
                </a><ul id="main-nav_menu-child-5-child-4-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-la-salle"  href="/sports/prep_sports/scac/lasalle/"  tabindex="0">
                    <span class="nav-label">La Salle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-naches-valley"  href="/sports/prep_sports/scac/naches_valley/"  tabindex="0">
                    <span class="nav-label">Naches Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-toppenish"  href="/sports/prep_sports/scac/toppenish/"  tabindex="0">
                    <span class="nav-label">Toppenish</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wapato"  href="/sports/prep_sports/scac/wapato/"  tabindex="0">
                    <span class="nav-label">Wapato</span>
                </a></li><li>
                <a class="nav-link   tnt-section-zillah"  href="/sports/prep_sports/scac/zillah/"  tabindex="0">
                    <span class="nav-label">Zillah</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-prep-class-1b-2b"  href="/sports/prep_sports/class_1b_2b"  tabindex="0">
                    <span class="nav-label">- Prep: Class 1B, 2B</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-report-scores"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Report Scores</span>
                </a><ul id="main-nav_menu-child-5-child-4-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball-softball"  href="/sports/prep_sports/reporting/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball & Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/prep_sports/reporting/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-professional-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/professional_sports/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Professional Sports</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mariners"  href="/sports/professional_sports/mariners/"  tabindex="0">
                    <span class="nav-label">Mariners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-seahawks"  href="/sports/professional_sports/seahawks/"  tabindex="0">
                    <span class="nav-label">Seahawks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sounders"  href="/sports/professional_sports/sounders/"  tabindex="0">
                    <span class="nav-label">Sounders</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sunkings"  href="/sports/sunkings/"  tabindex="0">
                    <span class="nav-label">SunKings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/sports/recreation/"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rewind"  href="/sports/rewind/"  tabindex="0">
                    <span class="nav-label">Rewind</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos-video"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos_and_videos/"  tabindex="0">
                    <span class="nav-label">Photos & Video</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news-photos"  href="/photos_and_videos/news_photos/"  tabindex="0">
                    <span class="nav-label">News Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-graduation"  href="/graduation/"  tabindex="0">
                    <span class="nav-label">Graduation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-latest-videos"  href="/photos_and_videos/videos/"  tabindex="0">
                    <span class="nav-label">Latest Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-staff"  href="/photos_and_videos/portfolios/"  tabindex="0">
                    <span class="nav-label">Photo Staff</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-scene"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/scene/"  tabindex="0">
                    <span class="nav-label">SCENE</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-scene-magazine"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/scene/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">SCENE Magazine</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-arts"  href="/scene/arts/"  tabindex="0">
                    <span class="nav-label">arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beer"  href="/scene/beer/"  tabindex="0">
                    <span class="nav-label">beer</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-drink"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/scene/drink/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">drink</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stories"  href="/scene/drink/stories/"  tabindex="0">
                    <span class="nav-label">stories</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-food"  href="/scene/food/"  tabindex="0">
                    <span class="nav-label">food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-literature"  href="/scene/literature/"  tabindex="0">
                    <span class="nav-label">literature</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies"  href="/scene/movies/"  tabindex="0">
                    <span class="nav-label">movies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/scene/music/"  tabindex="0">
                    <span class="nav-label">music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv"  href="/scene/tv/"  tabindex="0">
                    <span class="nav-label">tv</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wine"  href="/scene/wine/"  tabindex="0">
                    <span class="nav-label">wine</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-yakima-magazine"  href="/magazine/"  tabindex="0">
                    <span class="nav-label">Yakima Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-re-discover-yakima"  href="/discover/"  tabindex="0">
                    <span class="nav-label">Re-discover Yakima</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Local Events Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-add-an-event-to-the-calendar"  href="https://portal.cityspark.com/add/event/YakimaHerald"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Add an Event to the Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0">
                    <span class="nav-label">Death notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/"  tabindex="0">
                    <span class="nav-label">Card of thanks</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-509homefindercom"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">509HomeFinder.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-509employmentcom"  href="http://www.509Employment.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">509Employment.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.yakimaherald.com/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-readers-choice"  href="/readers_choice/"  tabindex="0">
                    <span class="nav-label">Readers Choice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinion/cartoons/"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-editorials"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/editorials/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Editorials</span>
                </a><ul id="main-nav_menu-child-10-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-guest-editorials"  href="http://www.yakimaherald.com/opinion/editorials/guest_editorials/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Guest Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-the-vanished"  href="https://www.thevanished.org"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Vanished</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-a8a25c10-49c9-5868-a77e-ad8dfa73c4e1" class="modal fullscreen in modal-image image-default modal-a8a25c10-49c9-5868-a77e-ad8dfa73c4e1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=400%2C200"
                    srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=640%2C320 640w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=990%2C495 990w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=1035%2C518 1035w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=1070%2C535 1200w"
                    sizes="100vw"
                    
                    width="1070"
                    height="535"
                    alt="static-ath-xc-westvalley-boys.jpg"
                    class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a8a25c10-49c9-5868-a77e-ad8dfa73c4e1" data-target=".caption-inner-modal-image-a8a25c10-49c9-5868-a77e-ad8dfa73c4e1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a8a25c10-49c9-5868-a77e-ad8dfa73c4e1 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>File photo.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fstatic-ath-xc-westvalley-boys-jpg%2Fimage_a8a25c10-49c9-5868-a77e-ad8dfa73c4e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/static-ath-xc-westvalley-boys-jpg/image_a8a25c10-49c9-5868-a77e-ad8dfa73c4e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8a25c10-49c9-5868-a77e-ad8dfa73c4e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=static-ath-xc-westvalley-boys.jpg&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fstatic-ath-xc-westvalley-boys-jpg%2Fimage_a8a25c10-49c9-5868-a77e-ad8dfa73c4e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/static-ath-xc-westvalley-boys-jpg/image_a8a25c10-49c9-5868-a77e-ad8dfa73c4e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8a25c10-49c9-5868-a77e-ad8dfa73c4e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/static-ath-xc-westvalley-boys-jpg/image_a8a25c10-49c9-5868-a77e-ad8dfa73c4e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/static-ath-xc-westvalley-boys-jpg/image_a8a25c10-49c9-5868-a77e-ad8dfa73c4e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8a25c10-49c9-5868-a77e-ad8dfa73c4e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8a25c10-49c9-5868-a77e-ad8dfa73c4e1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20static-ath-xc-westvalley-boys.jpg&body=https%3A%2F%2Fwww.yakimaherald.com%2Fstatic-ath-xc-westvalley-boys-jpg%2Fimage_a8a25c10-49c9-5868-a77e-ad8dfa73c4e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8a25c10-49c9-5868-a77e-ad8dfa73c4e1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/static-ath-xc-westvalley-boys-jpg/image_a8a25c10-49c9-5868-a77e-ad8dfa73c4e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8a25c10-49c9-5868-a77e-ad8dfa73c4e1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a8a25c10-49c9-5868-a77e-ad8dfa73c4e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a8a25c10-49c9-5868-a77e-ad8dfa73c4e1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a8a25c10-49c9-5868-a77e-ad8dfa73c4e1" class="save-list-a8a25c10-49c9-5868-a77e-ad8dfa73c4e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a8a25c10-49c9-5868-a77e-ad8dfa73c4e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a8a25c10-49c9-5868-a77e-ad8dfa73c4e1 img { max-height: 535px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d9998460-b514-570d-9475-f331466b401b" class="asset article-default"  data-url="https://www.yakimaherald.com/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="There were times this season when thoughts of winning a district title might have seemed like a bit of a stretch for West Valley’s boys cross country team. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=1070%2C535">
            <meta itemprop="width" content="1070">
            <meta itemprop="height" content="535">
        </div>
        <meta itemprop="name" content="yakimaherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yakimaherald.com/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yakimaherald.com\/tncms\/search\/mlt\/?origin=d9998460-b514-570d-9475-f331466b401b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d9998460-b514-570d-9475-f331466b401b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d9998460-b514-570d-9475-f331466b401b" class="asset-paging">
                <div id="paging-prev-d9998460-b514-570d-9475-f331466b401b" class="paging-link prev offset"></div>
                <div id="paging-next-d9998460-b514-570d-9475-f331466b401b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Prep Report: West Valley boys cross country peaked perfectly
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-7fc8fd1e-d3cd-11e4-ab81-b7b3bd23b3d9-asset-d9998460-b514-570d-9475-f331466b401b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.yakimaherald.com/users/profile/Scott%20Spruill">By Scott Spruill
Yakima Herald-Republic</a></span>
                
                    <div id="author-popup-7fc8fd1e-d3cd-11e4-ab81-b7b3bd23b3d9-asset-d9998460-b514-570d-9475-f331466b401b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-7fc8fd1e-d3cd-11e4-ab81-b7b3bd23b3d9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.yakimaherald.com/users/profile/Scott%20Spruill" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Scott Spruill"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/avatars/7/fc/8fd/7fc8fd1e-d3cd-11e4-ab81-b7b3bd23b3d9.832c1b9d0bdf2f2878692b48894e62e3.png?_dc=1427925933"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yakimaherald.com/users/profile/Scott%20Spruill" rel="author" class="tnt-user-profile-link tnt-user-name">Scott Spruill</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/ScottSpruill" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:sspruill@yakimaherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-7fc8fd1e-d3cd-11e4-ab81-b7b3bd23b3d9-asset-d9998460-b514-570d-9475-f331466b401b').popover({
                            content: $('#author-popup-7fc8fd1e-d3cd-11e4-ab81-b7b3bd23b3d9-asset-d9998460-b514-570d-9475-f331466b401b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-04T18:24:00-07:00" class="tnt-date asset-date text-muted">
            Nov 4, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-04T18:24:00-07:00" class="tnt-date asset-date text-muted">Nov 4, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-04T19:14:04-07:00" class="tnt-date tnt-update-recent asset-date text-muted">41 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-04T18:24:00-07:00">
    <meta itemprop="datePublished" content="2021-11-04T18:24:00-07:00">
    <meta itemprop="dateModified" content="2021-11-04T12:14:04-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20Report%3A%20West%20Valley%20boys%20cross%20country%20peaked%20perfectly&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/d9998460-b514-570d-9475-f331466b401b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20Prep%20Report%3A%20West%20Valley%20boys%20cross%20country%20peaked%20perfectly&body=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a8a25c10-49c9-5868-a77e-ad8dfa73c4e1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a8a25c10-49c9-5868-a77e-ad8dfa73c4e1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1070">
            <meta itemprop="height" content="535">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=400%2C200"
                    srcset="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=640%2C320 640w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=990%2C495 990w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=1035%2C518 1035w, https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/assets/v3/editorial/a/8a/a8a25c10-49c9-5868-a77e-ad8dfa73c4e1/60647db5ecdbc.image.jpg?resize=1070%2C535 1200w"
                    sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
                    
                    width="1070"
                    height="535"
                    alt="static-ath-xc-westvalley-boys.jpg"
                    class="img-responsive full tnt-restrict-img-a8a25c10-49c9-5868-a77e-ad8dfa73c4e1 white" />
            </div><style>
                .tnt-restrict-img-a8a25c10-49c9-5868-a77e-ad8dfa73c4e1 {
                    max-width: 1070px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>File photo.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d9998460-b514-570d-9475-f331466b401b" data-smart-adunit="/81279359/www.yakimaherald.com/blogs/preps_blog">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20Report%3A%20West%20Valley%20boys%20cross%20country%20peaked%20perfectly&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/d9998460-b514-570d-9475-f331466b401b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20Prep%20Report%3A%20West%20Valley%20boys%20cross%20country%20peaked%20perfectly&body=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d9998460-b514-570d-9475-f331466b401b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d9998460-b514-570d-9475-f331466b401b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d9998460-b514-570d-9475-f331466b401b" class="save-list-d9998460-b514-570d-9475-f331466b401b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d9998460-b514-570d-9475-f331466b401b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<!-- custom article TOUT -->
<!--<div class="tout-sdk tout-top-article" data-tout-width="100%"></div>-->

<!-- custom print button -->
<!--<ul><li class="print-button-li social-share-link"><a href="javascript:window.print()" class="print-button"><i class="fa fa-print"></i></a></li></ul>-->
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>There were times this season when thoughts of winning a district title might have seemed like a bit of a stretch for West Valley’s boys cross country team.</p></div><div class="subscriber-preview"><p>In the first CBBN all-league meet last month, the Rams had only one runner in the top 10 and were handled easily in dual scoring by Eisen-hower and Wenatchee. When the league reconvened a month later much progress had been made, but West Valley still dropped two of the duals to finish third overall at 8-4.</p></div><div class="subscriber-only"><p>Just 10 days later, everything changed.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Not only did sophomore Caden Casteel confirm his quick rise with an individual district victory, Max Hutton ran the race of his life and West Valley had four of the first eight finishers to claim the team title by six points over Eisenhower in an all-out Yakima duel at the top.</p></div><div class="subscriber-only"><p>With Casteel leading the way in 16:16, it was Hutton who had a massive breakthrough in fourth just six seconds back and a couple strides from second. The junior was West Valley’s No. 6 runner in the all-league meet just 10 days previous, but as an 800-meter specialist he found Wenatchee’s fast and flat course to his likely, according to coach Jamie Nordstrom.</p></div><div class="subscriber-only"><p>“The kids ran great,” said Nordstrom, whose team earlier in the week was named 4A state academic champions. “It feels like we still have some momentum to run faster across the board.”</p></div><div class="subscriber-only"><p>The Valley has 10 teams and 93 total runners headed to Pasco’s Sun Willows Golf Course for Saturday’s state championships. Here are a few notables for our contingent:</p></div><div class="subscriber-only"><p><strong>•</strong> Eisenhower’s girls were ranked fifth in 4A last week and maintain that position this week, but there’s no doubt the Cadets have been strengthened for their Pasco appearance. Freshman Olive Clark, who won the district JV race last week in her first race of the season, has been added to the roster. Her time of 19:51 would’ve placed eighth in the varsity race.</p></div><div class="subscriber-only"><p><strong>•</strong> Ike coach Phil English, who’s taking a girls team to state for the 12th straight year and 30th overall, will be going head-to-head in the boys and girls state races with his daughter, Liza, who is the coach at Issaquah. The Issaquah boys are ranked fourth and bolstered by two of Liza’s sons, top runner Brennen Rickey, a sophomore, and No. 4 Connor, a freshman.</p></div><div class="subscriber-only"><p><strong>•</strong> Naches Valley’s all-underclassmen girls team climbed into the 1A state poll for the first time this season after winning the SCAC district title by 37 points. Sophomore Brooke Miles dipped under 20 minutes for the first time, running 19:53 for three miles in second place behind Wapato senior Crystal Colin, who’s making her third state appearance with a 2A podium finish two years ago.</p></div><div class="subscriber-only"><p><strong>•</strong> East Valley’s Nicolas Spencer could have one of the best sophomore times at Sun Willows. He was third in the CWAC district meet last week, running 15:56 on the three-mile Apple Ridge course. A month ago, Spencer won the Ski Hill Invite in Leavenworth by 15 seconds over Wenatchee’s Ian Eifert, who was the CBBN district runner-up. He opted for soccer rather than track last spring.</p></div><div class="subscriber-only"><h3>Passing the test</h3></div><div class="subscriber-only"><p>Mabton’s Andrez Zavala and Naches Valley’s Grant Osborn had a lot in common last week — two quarterbacks who set school records when their teams needed a win to keep their playoff hopes alive.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Zavala threw for 381 yards, breaking Todd Roberson’s 31-year-old mark, and six touchdowns in a 48-35 win over Tri-Cities Prep that secured the Vikings the EWAC East’s No. 3 seed for Friday’s winner-to-state crossovers.</p></div><div class="subscriber-only"><p>Osborn passed for 361 yards, topping Corey Hill’s 2012 record, and five touchdowns as the Rangers defeated La Salle 54-6 to lock up the SCAC West’s No. 3 seed and the same position in this league’s crossover round.</p></div><div class="subscriber-only"><p>Tall tasks await, however, as Naches Valley (5-3) travels to top-ranked and unbeaten Royal (9-0) while Mabton (3-4) visits eighth-ranked Goldendale (8-1).</p></div><div class="subscriber-only"><h3>All-time double</h3></div><div class="subscriber-only"><p>Addie Mitchell climbed into the Valley’s all-time top 10 in two events at Saturday’s CBBN district swim meet and the Eisenhower senior is a good bet to go even faster with the state championships coming up next week.</p></div><div class="subscriber-only"><p>Mitchell moved to No. 9 in the 200 free, clocking 1:59.33 for third place with an automatic qualifying time. Amber Fuller’s 1998 school record is 1:59.06. She also moved to No. 9 in the 100 fly, starting with 59.82 in the prelims and then dropping to 59.66 while winning the final.</p></div><div class="subscriber-only"><p>The other revision to the Valley’s all-time rankings from last week came from Cle Elum senior Anna Wersland, who clocked 54.96 in the 2A-1A district prelims for No. 10 in the 100 free.</p></div><div class="subscriber-only"><h3>From the sideline</h3></div><div class="subscriber-only"><p><strong>•</strong> Prosser senior Halle Wright, the reigning CWAC basketball player of the year who averaged 20 points a game as a junior, is signing with Idaho State on Wednesday.</p></div><div class="subscriber-only"><p><strong>•</strong> Couple of recent basketball hires — Jonathan Hubbard for Selah’s girls and Quinn Harris for White Swan’s boys. Hoops practice starts Nov. 15.</p></div><div class="subscriber-only"><p><strong>•</strong> Eisenhower wide receiver Tieg Gilman, who missed his junior season with a knee injury, finished with 1,078 yards in nine games to become the Cadets’ fifth player to top 1,000 receiving yards. The senior team captain had 56 receptions and nine touchdowns.</p></div><div class="subscriber-only"><p><strong>•</strong> Davis’ football season is not ending in Week 10. The Pirates have rescheduled their Oct. 8 game with Wenatchee, which the Panthers were unable to play due to COVID protocols, for next Thursday ar Zaepfel Stadium at 6 p.m.</p></div><div class="subscriber-only"><p><strong>•</strong> Mabton’s Jesus Carreon (2B boys) and Wapato’s Crystal Colin (1A girls), both seniors, were named WIAA athletes of the week on Thursday. Carreon caught 11 passes for 135 yards from Zavala and scored three times, and Colin, as mentioned above, was the SCAC district cross country winner.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-901219" class="tncms-block"><div id="rc-widget-4564e2" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="137892"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20Report%3A%20West%20Valley%20boys%20cross%20country%20peaked%20perfectly&via=Yakima_Herald&url=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yakimaherald.com/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yakimaherald.com/tncms/asset/editorial/d9998460-b514-570d-9475-f331466b401b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYakima%20Herald-Republic%5D%20Prep%20Report%3A%20West%20Valley%20boys%20cross%20country%20peaked%20perfectly&body=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9998460-b514-570d-9475-f331466b401b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d9998460-b514-570d-9475-f331466b401b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d9998460-b514-570d-9475-f331466b401b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d9998460-b514-570d-9475-f331466b401b" class="save-list-d9998460-b514-570d-9475-f331466b401b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d9998460-b514-570d-9475-f331466b401b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-7fc8fd1e-d3cd-11e4-ab81-b7b3bd23b3d9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.yakimaherald.com/users/profile/Scott%20Spruill" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Scott Spruill"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/content/tncms/avatars/7/fc/8fd/7fc8fd1e-d3cd-11e4-ab81-b7b3bd23b3d9.832c1b9d0bdf2f2878692b48894e62e3.png?_dc=1427925933"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yakimaherald.com/users/profile/Scott%20Spruill" rel="author" class="tnt-user-profile-link tnt-user-name">Scott Spruill</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/ScottSpruill" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:sspruill@yakimaherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-7fc8fd1e-d3cd-11e4-ab81-b7b3bd23b3d9" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=7fc8fd1e-d3cd-11e4-ab81-b7b3bd23b3d9&amp;s=start_time&amp;sd=desc" data-subject="Scott Spruill" data-description="Whenever Scott Spruill posts new content, you'll get an email delivered to your inbox with a link." data-name="Scott Spruill notification" data-author-id="7fc8fd1e-d3cd-11e4-ab81-b7b3bd23b3d9" data-user-url="https://www.yakimaherald.com/users/">
        <i class="fas tnt-star"></i> Follow Scott Spruill
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.yakimaherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.yakimaherald.com/users/login/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.yakimaherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.yakimaherald.com%2Fblogs%2Fpreps_blog%2Fprep-report-west-valley-boys-cross-country-peaked-perfectly%2Farticle_d9998460-b514-570d-9475-f331466b401b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                      


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div>

                    <div class="asset-comments hidden-print">

<script>
$( "#commentPostModal" ).on('shown', function(){
    console.log('comment form shown have name of '+mg2Name);
    $('#comment-alias').val(mg2Name);
});
</script>
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment</h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d9998460-b514-570d-9475-f331466b401b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    <div class="form-group">
                        <label for="comment-alias" class="control-label">Posting As</label>
                        <input id="comment-alias" class="form-control" name="alias" type="text" value="Guest" readonly disabled/>
                    </div>
                    
                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    <div class="form-group">
                        <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                        <div><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                    </div>
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/blogs/preps_blog/prep-report-west-valley-boys-cross-country-peaked-perfectly/article_d9998460-b514-570d-9475-f331466b401b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d9998460-b514-570d-9475-f331466b401b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.<br/><span style='font-size:14px'>Posting comments is now limited to subscribers only. <a href='https://subscribe.yakimaherald.com'>Become one today</a> or log in using the link below. For additional information on commenting <a href='/site/commenting.html'>click here.</a></span></h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            <a href="#" style="" id="3MG2login" data-mg2-action="login">Log in</a>   
                        </p>
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-12">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-439794" class="tncms-block"><section id="block-439794" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-439794 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/scene/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valley-verve"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Valley Verve</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos-and-videos"  href="/photos_and_videos/"  tabindex="0">
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-439795" class="tncms-block"><section id="block-439795" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-439795 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contacts"  href="http://www.yakimaherald.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contacts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://myaccount.yakimaherald.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-your-news"  href="https://www.yakimaherald.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Send your news</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="https://www.yakimaherald.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a letter to the editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-event"  href="https://www.yakimaherald.com/users/admin/calendar/event/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://www.yakimaherald.com/site/forms/classified"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="https://www.yakimaherald.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-439800" class="tncms-block"><section id="block-439800" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-439800 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>yakimaherald.com</strong><br>
    114 N. 4th Street<br>
    Yakima, WA 98901
    <br>
    
        <strong>Phone:</strong> 1-509-248-1251<br>
        <strong>Email:</strong> <a href="mailto:webmaster@yakimaherald.com">webmaster@yakimaherald.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1114410" class="tncms-block"><script type="text/javascript">
// Yakima / Yakima
// Place this tagging anywhere on your page or install with Google Tag Manager
(function(cid,mkt,config,domain) {
  var ml = document.createElement('script');
  var s = document.getElementsByTagName('script')[0] || document.head;
  var cb;

  try {
    if (!(cb = localStorage._matherVer)) {
      throw false;
    }
  } catch (e) {
    cb = Math.round(new Date() / 1.0368e9);
  }

  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
  s.parentNode.insertBefore(ml, s);
})('ma12680','716923600','');
</script></div><div id="tncms-block-1069507" class="tncms-block"><!-- Begin Constant Contact Active Forms --><script> var _ctct_m = "afd788d2c39fb2798f42b9a894a82259"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script><!-- End Constant Contact Active Forms --></div><div id="tncms-block-439801" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-439801"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Yakima Herald-Republic</a>, 114 N. 4th Street Yakima, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="News">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-News" class="switch-input" title="topic-News" name="topic-News" data-topic="News" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Sports">
                                <h4>Sports Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Sports" class="switch-input" title="topic-Sports" name="topic-Sports" data-topic="Sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Weather">
                                <h4>Weather Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Weather" class="switch-input" title="topic-Weather" name="topic-Weather" data-topic="Weather" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d9998460-b514-570d-9475-f331466b401b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11045.add('act', dmpData);_cc11045.bcp();
            });
        });
    
    </script>
    
    <a class="scrollup" title="Back to top" >Scroll</a>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_440037').click(function(e){
                                        $('#weather-440037 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yakimaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11045.add('act', serviceData);_cc11045.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11045.add('act', dmpData);_cc11045.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>